Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 Re : Multilingual » (german) RSS Fehler » 2016-02-02 20:44:47

Oder vielleicht von index.php im Stammverzeichnis deinen Blog? Kannst du auch probieren, das diese Datei keine extra Leerzeile hat?

#2 Re : [dc2] Questions et aide » Erreur XML flux RSS » 2016-02-02 20:35:05

En effet, dès qu'on regarde le code source d'une des pages de son site, ça commence par une ligne vide. Mais pour l'instant on ne voit pas d'où ça vient...

#3 Re : Multilingual » (german) RSS Fehler » 2016-02-02 20:27:38

Kannst du mit einer andere Theme probieren?

Ich glaube, alle deine Dateien haben diese extra Leerzeile am Anfang und kann nicht verstehen, woher es kommt.

#4 Re : Multilingual » (german) RSS Fehler » 2016-01-26 22:38:08

Also,
- ist dein dc 2.8.2 ein Update, oder hast du es neu installiert?
- hast du die Datei rss2.xml unter \dotclear\inc\public\default-templates\mustek\ geändert, und wieso (mit welcher Software)?
- Im Fall du dieser Datei geändert hast, hast du sie zuerst in deinem Theme kopiert (und dann geändert), oder hast du sie direkt in den dc core geändert ?

In der Regel, es ist besser den dotclear Ordner zu behalten, und der Inhalt nicht direkt im Stammverzeichnis zu kopieren; das macht Updates viel einfacher.

- Kannst du mit atom (statt rss) probieren?
- Kannst du deine rss2.xml Datei hier kopieren (zwischen [code]  [/code]  Tags)?

#5 [dc2] Questions et aide » Erreur XML flux RSS » 2016-01-26 19:50:33

Krazy Kitty
Réponses : 2

Bonjour,

J'essaie d'aider un utilisateur allemand qui a une erreur

XML Parsing Error: XML or text declaration not at start of entity

sur la page de son flux RSS.

Si vous pouvez venir nous aider dans la section Multilingue : http://forum.dotclear.org/viewtopic.php?id=48683 (plutôt qu'en me répondant à moi ici, d'ailleurs il y a plus de détails là-bas), j'essaie de faire la traduction...

Merci !

#6 Re : Multilingual » (german) RSS Fehler » 2016-01-26 19:24:47

Das Quellcode von http://www.golfnachrichten-blog.de/index.php?feed/rss2  sieht korrekt aus, außer von der erste Leerzeile: die sollte direkt die
zweite Linie sein. Dieses Problem stammt vielleicht von einer extra Leerzeile in einem Template / Plugin / Konfigurationdatei.

En français : Il s'agit d'une erreur de fil RSS sur http://www.golfnachrichten-blog.de/index.php?feed/rss2 qui affiche

XML Parsing Error: XML or text declaration not at start of entity

Le code source (Ctrl+U sous Firefox) m'a l'air correct, sauf qu'il commence à la deuxième ligne, la première étant vide. Je suppose donc qu'il s'agit d'un fichier de configuration / template / plugin qui a un retour à la ligne excédentaire, mais je ne sais pas trop comment trouver lequel.

#7 Re : [dc2] Bugs » Retours de tests pour la future 2.5.3 » 2013-08-20 16:39:42

Franck Paul a écrit :

Je vais faire la correction pour Name, First name, pour la 2.5.3, et on ouvrira un petit chantier de vérification/correction des libellés anglais pour la 2.6

Super, ça marche !

Franck Paul a écrit :
Krazy Kitty a écrit :

Quitte à pinailler encore plus, les champs qui insistent pour que les gens aient un prénom et un nom de famille, c'est le Mal (à considérer pour une version future ?).

Ces champs ne sont pas obligatoires. Réflexion à mener à ce sujet.

Oui, voilà, pour plus tard.

Franck Paul a écrit :
Krazy Kitty a écrit :

En ce qui concerne l'indicateur de robustesse du mot de passe, je le verrais bien plutôt à côté du champ où on tape son mot de passe qu'en dessous. « Verrais » est le mot, vu que j'avais commencé à me plaindre que je ne le voyais pas du tout.

Normalement il devrait être à droite du champ de saisie du mot de passe. Vider le cache du navigateur éventuellement ?

Yup, ça marche au poil.


Franck Paul a écrit :
Krazy Kitty a écrit :

Dans un billet rapide je ne sais pas, je ne retrouve pas comment faire un billet rapide...

Pour le billet rapide, ça s'active dans tes préférences (onglet "Mes options" il me semble)

Billets rapides retrouvés, merci ! Par contre, quand je créé une catégorie à la volée dans un billet rapide, ben elle est pas créée... J'ai essayé et en sauvegardant le billet, et en sauvegardant & publiant, et que pouic, la catégorie n'est pas créée et le billet est sans catégorie.

#8 Re : [dc2] Bugs » Retours de tests pour la future 2.5.3 » 2013-08-20 05:18:33

Je teste la 2.5.3-dev-r1479, Firefox, Linux Mint 15, version anglaise.

Dans le menu d'aide (Help en haut à gauche) sur My Preferences, la première entrée dans "My Profile" est "Name, First name" alors que les champs correspondants sont "Last Name", "First Name". Manque donc un "Last" à l'appel, et puis quitte à pinailler, il faudrait harmoniser les majuscules de ces différents Names (last, first, display).

Quitte à pinailler encore plus, les champs qui insistent pour que les gens aient un prénom et un nom de famille, c'est le Mal (à considérer pour une version future ?).

En ce qui concerne l'indicateur de robustesse du mot de passe, je le verrais bien plutôt à côté du champ où on tape son mot de passe qu'en dessous. « Verrais » est le mot, vu que j'avais commencé à me plaindre que je ne le voyais pas du tout.

Toujours dans l'aide des préférences, menu "My options", section "Preferred format", "To choose the prefered post syntax" --> l'orthographe correcte est "preferred" avec 2 "r".

Dans "My options" toujours, section "Activate enhanced uploader in media manager", je remplacerais "Needs the presence of Flash plugin in your browser." par "Requires the Flash plugin." ou "Requires the Flash plugin to be installed and enabled in your browser."

La création d'une nouvelle catégorie rapide à la volée dans un billet normal, pas de problème (juste il a fallu intuiter que la catégorie serait créée en même temps que le billet, ça serait peut-être plus clair avec un petit message, ou un bouton ok uniquement pour enregistrer la catégorie ?).

Dans un billet rapide je ne sais pas, je ne retrouve pas comment faire un billet rapide...

Bon, je m'arrête là et je vais me préparer à aller bosser sur les trucs qu'on me paye pour faire :-)

#9 Re : [dc2] Bugs » Retours de tests pour la future 2.5.1 » 2013-07-15 20:05:10

Xubuntu 12.04 / FF 23.0
Dotclear 2.5.1-dev-r1185

Premier essai de mise à jour depuis dotclear-2.5-r1117, j'ai eu le peu engageant message d'erreur :
  "MySQL has gone away (2006)"

J'ai rafraîchi la page et tout s'est bien passé.

J'ai refait les mêmes manips qu'hier, tout marche bien. \o/

Et je confirme au passage qu'un répertoire n'est pas listé comme localisation alternative d'un fichier tant qu'il est vide...

#10 Re : [dc2] Bugs » Retours de tests pour la future 2.5.1 » 2013-07-15 20:01:06

amalgame a écrit :
Krazy Kitty a écrit :

dotclear-2.5-r1117 (d'ailleurs y a moyen de savoir une fois l'installation effectuée quelle est la version installée ?)

C'est dans la barre de titre de la fenêtre côté administration du blog ;)

Haaaan ok merci :-)

#11 Re : [dc2] Bugs » Retours de tests pour la future 2.5.1 » 2013-07-14 19:30:33

Xubuntu 12.04
Firefox 23.0
dotclear-2.5-r1117 (d'ailleurs y a moyen de savoir une fois l'installation effectuée quelle est la version installée ?)

J'ai testé l'interface d'admin en anglais (installation par défaut sur ma machine en Étrangie, je crois):
- création d'un nouveau billet OK
- upload images simple OK
- activation temporaire du nouveau gestionnaire de médias OK
- activation permanente (préférences) du nouveau gestionnaire de médias OK
- upload images multiples OK
- création de dossier dans le gestionnaire de médias OK
- upload multiple dans le dossier créé OK
- suppression images OK
- insertion images dans un billet OK

A un moment quand j'ai essayé de créer un nouveau billet les balises wiki ne se sont pas affichées, mais je n'ai pas réussi à reproduire le bug, si ça se trouve la page n'était pas entièrement chargée (et ce commentaire ne sert à rien vu que vague et non-reproduit, CERTES).

Donc en bref, RAS.

Voilà, s'il y a d'autres fonctionnalités à tester avant tout dites le moi. (Y avait un message sur la ML mais je ne retrouve rien dans cette ML, malgré les chouettes fonctions de recherche de Thunderbird...)

#12 Re : Grenier Dotclear 1 » Trackback - Rétrolien - Erreur Status code line invalid » 2007-09-04 18:29:17

Bizarre cependant que la modération renvoie un message d'erreur... et désolée du coup pour le spam intensif!

Ah, oui, je suis aussi sous Dotclear 1.2.7.
Peut-être la solution est-elle dans Dotclear2 ?

#13 Grenier Dotclear 1 » Trackback - Rétrolien - Erreur Status code line invalid » 2007-09-03 23:37:38

Krazy Kitty
Réponses : 4

Bonjour/Bonsoir à tous,

En cherchant à faire un rétrolien, j'obtiens le message d'erreur suivant :
HTTP : Status code line invalid:

Détaillons (et citons des noms et insérons des liens).

Je cherche à lier mon billet (http://americanrhapsody.free.fr/index.p … /03/112-ms) à un billet d'Artefact (http://artefact.entierement.nu/?p=89) et un billet de Kozlika (http://www.kozlika.org/kozeries/post/20 … sais-delle).

Je remarque avec intérêt qu'Otir, qui a réalisé avec succès un rétrolien chez Kozlika (http://www.kozlika.org/kozeries/post/20 … lle#c94050), se plaint du même problème que moi chez Artefact (http://artefact.entierement.nu/?p=89#comment-17647).

Je précise aussi que j'ai créé avec succès un rétrolien sur un billet d'Otir (http://otir.net/dotclear/index.php/2007/09/03/282#c3707), et ce après avoir tenté les deux précédents à plusieurs reprises (il ne s'agit donc pas d'une éventuelle limitation du nombre de pings)

(Au passage, je ne compte pas dépasser 3 rétro-liens et c'est tout à fait exceptionnel, je ne suis pas une flemmarde spameuse).

En cherchant sur Google, je trouve un certain nombre de gens qui se plaignent du problème mais personne qui ne le résout, sauf une personne qui note un problème d'encodage des accents (http://silent-strength.com/?carnet/6-hi … d-dotclear). J'ai essayé de supprimer les accents de mon extrait à envoyer et je reçois toujours la même erreur.

Et malgré de longues recherches sur le petit Dotclear et ce forum, je n'ai toujours pas trouvé de solution ou d'explication à cette erreur.

Si quelqu'un a une idée du pourquoi du comment...
Merci !

Vous n'êtes pas identifié(e).

Pied de page des forums

Propulsé par FluxBB

Sites map