Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 [dc2] Questions et aide » Changement du mot de passe » 2012-01-07 10:01:15

wonder
Réponses : 5

Bonjour

Juste pour signaler un petit détail lorsqu'on veut changer de mot de passe : donc, on va dans Paramètres du blog > Utilisateurs. Là, on tape son nouveau mot de passe, on confirme juste au-dessous... et on va un peu plus bas pour Enregistrer ; mais juste avant d'enregistrer on demande à nouveau "Votre mot de passe".
Il me semble que ça peut porter à confusion : ce dernier mot de passe que l'on vous demande est-il le nouveau ou l'actuel (avant le changement) ?
Peut-être qu'une phrase accompagnant la demande du mdp du genre "actuel si vous avez demandé un changement de mot de passe" pourrait éclaircir un peu les choses ?
... bon, je pinaille peut-être ??
Bonne journée !

#2 Re : [dc2] Thèmes » [nouveau thème] Chestnut » 2011-08-12 15:16:05

Bonjour

J'ai enfin trouvé la solution à mon problème :
j'avais fait une erreur dans ma config (> about:config) : j'avais indiqué comme public_url : ../public au lieu de : /public.
Autrement dit, une erreur... de débutant !

#3 Re : [dc2] Thèmes » [nouveau thème] Chestnut » 2011-08-05 09:37:59

Non donc, pas de problème de l'affichage des images dans les billets avec les thèmes par défaut.

#4 Re : [dc2] Thèmes » [nouveau thème] Chestnut » 2011-08-05 08:59:51

Bonjour Jean-Michel

Il n'y a pas de problème avec les thèmes par défaut... puisqu'ils ne contiennent pas de slide ;-)
Et le contenu du .htaccess est le suivant :

SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0

#5 Re : [dc2] Thèmes » [nouveau thème] Chestnut » 2011-08-05 08:20:01

Bonjour

J'ai un problème d'affichage des images dans le slide (les images de mes billets - que j'ai bien sélectionnés - ne s'affichent tout simplement pas !). J'ai posé directement la question à Azork sur son blog qui me suggère que ce pourrait être lié à mon hébergement... je suis chez OVH en mutualisé.
Je précise que j'ai désinstallé/réinstallé le thème, j'ai enlevé toutes les extensions perso, fait du ménage avec clean:config, j'ai mis aussi le chemin vers l'image en lien absolu (ayant un multi-blogs)... et ça ne fonctionne toujours pas.
Est-ce que ça ne serait pas un problème de compatibilité entre ma version de dotclear (2.3.1) et la version de php : sur mon hébergement, je suis en 5.2.17 ?
Je mets ici mon url de test.
Merci d'avance pour vos réponses !

#6 Re : [dc2] Questions et aide » comment modifier la présentation des commentaires ? » 2011-08-05 07:58:21

Bonjour linxxe

... je pense que tu parles du thème ReFoliage ?
Pour agrandir la taille de la police, tu vas, comme te l'a indiqué pressecologie, dans le fichier style.css, et là ça se passe tout au début (ou presque), tu vas voir :

body {
	background: #333 url('img/banner_green.jpg') top left no-repeat;
	font: 0.7em Arial,sans-serif;
	color: #DDD;
}

Tu dois donc modifier la valeur du paramètre font : par défaut, tu vois que c'est 0.7em
Alors là, pour comprendre un petit peu, je te renvoie par exemple au Site du Zéro dans lequel on trouve cette explication :

... On doit indiquer la taille du texte par rapport à la taille normale de la police. Je m'explique : "1em" signifie "Taille normale". Si vous mettez un nombre supérieur (généralement un nombre décimal) comme "1.3em", le texte aura une taille 1,3 fois plus grande. De même pour réduire : "0.8em" et votre texte aura une taille 0,8 fois plus petite.

... donc, si tu  veux agrandir la taille, il faudra donner une valeur supérieure à 0.7em ;-)

Pour les commentaires... ça se situe un peu plus bas dans le "chapitre" /* Forms----- */... mais là, mes compétences ne sont pas "au top" ; de toutes façons, tu verras que la zone de saisie des commentaires peut être agrandie "à la main" (dans le coin en bas à droite)... peut-être que ça te suffit ?
Bon courage !

#7 Re : [dc2] Questions et aide » un lecteur mp3 en flash pour Dotclear? Dewplayer » 2011-07-30 11:58:26

Bonjour

Je me permets d'ouvrir à nouveau ce fil pour signaler deux choses (je me réfère au tuto de Kozlika qu'a indiqué Lomalarch et je précise que j'ai testé sur un Dotclear dernière version > 2.3.1) :
- le format txt pour le fichier de config (config_multi.txt) ne fonctionne pas, seul le format xml marche
- dans le code d'insertion proposé, il faut, pour avoir un affichage correct du player, ajouter dans la ligne suivante :

<param name="FlashVars" value="configxml=http://www.chemin/vers/repertoire/ma-radio/configxml_multi.xml" />

ce petit bout de code (j'ai gardé les mêmes valeurs de height et width que celles données dans le tuto) :

&amp;height=220;&amp;width=180

... ce qui donne :

<param name="FlashVars" value="configxml=http://www.chemin/vers/repertoire/ma-radio/configxml_multi.xml&amp;height=220;&amp;width=180" />

... si ça peut aider.

#8 Re : [dc2] Questions et aide » un lecteur mp3 en flash pour Dotclear? Dewplayer » 2011-07-30 11:51:43

edit : oups ! mauvais manip, j'ai posté 2 fois (... comme le facteur... non, je dois encore me tromper), donc le bon message est le suivant

#9 Re : Dotclear 1 » J'ai perdu mon LOGIN et mon Mot de Passe..... » 2010-09-24 18:12:53

pour info, le script de Maurice Svay fonctionne : je viens de le tester avec dc1.
Il ne permet pas de récupérer l'ancien mot de passe mais d'en créer un nouveau.

#10 Re : [dc2] Thèmes » [nouveau thème] International » 2010-09-24 17:35:20

Petite question déjà posée à laquelle il ne me semble pas avoir vu de réponse :
comment fait-on pour avoir la "bonne" dimension des images du slide ?
Est-ce qu'il y a une taille obligée ? : en regardant sur un site qui utilise le thème, je trouve 320 X 210 px ; j'ai constaté, en faisant des essais, que si l'image est plus petite, elle est agrandie et on n'en voit qu'un détail.
ça doit être tout bête, mais, désolé, je ne trouve pas la solution.

#11 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-24 17:18:37

Merci Adjaya pour ta réponse.
Je vais utiliser je crois le thème "international". J'y travaille épisodiquement (d'où ma réponse tardive)... et peut-être que, finalement, je n'aurai pas besoin de ton plugin... en tous cas, tes conseils et ton aide ainsi que ceux des autres utilisateurs qui ont posté sur ce sujet sont vrament intéressants pour moi (... et pour d'autres j'imagine).

#12 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-16 18:09:17

Bonjour adjaya
est-ce que tu aurais une petite idée pour résoudre mon problème avec le thème welsh ?
Merci

#13 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-11 22:04:18

Je l'ai testé dans le thème Mellow qui est préconfiguré pour recevoir le plugin Menu (comme welsh d'ailleurs)...
et voilà ce que ça donne : http://www.labo-mim.org/nouveau/
Donc, c'est bien mieux que dans welsh, mais, cependant, le sous-menu qui devrait apparaître au survol de l'onglet "Recherche" n'apparaît pas ! Dans la config du plugin côté admin, ce lien de sous-menu se situe juste sous le lien "Recherche" et il est bien en niveau 2.
(... dans le thème bluesilence, ça ne donnait pas un menu horizontal, c'est pour ça que j'ai essayé autre chose)

#14 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-11 18:25:02

Non, ça ne marche toujours pas. J'ai réinstallé le thème par défaut "d'origine". J'ai désinstallé puis réinstallé welsh.
Le fichier _top.html par défaut de ce thème étant :

<div id="top">
  <h1><span><a href="{{tpl:BlogURL}}">{{tpl:BlogName encode_html="1"}}</a></span></h1>
	<div id="supranav">
<!--		<ul>
			<li><a id="active" href="{{tpl:BlogURL}}">blog</a></li>
			<li><a href="">lien 1</a></li>
			<li><a href="">lien 2</a></li>
			<li><a href="">lien 3</a></li>
		</ul>
-->
<tpl:BlockMenu>
	{{tpl:TabItem title="Accueil" url="index.php"}}
	{{tpl:TabItem title="Archives" url="archives"}}
</tpl:BlockMenu>
	</div>
</div>

<p id="prelude"><a href="#main">{{tpl:lang To content}}</a> |
<a href="#blognav">{{tpl:lang To menu}}</a> |
<a href="#search">{{tpl:lang To search}}</a></p>

j'ai inclus la balise {{tpl:Menu level="0"}} de ces 4 façons :

1.
<div>
{{tpl:Menu level="0"}}
</div>

2.
<tpl:BlockMenu>
<div>
{{tpl:Menu level="0"}}
</div>
</tpl:BlockMenu>

3.
<tpl:BlockMenu>
{{tpl:Menu level="0"}}
</tpl:BlockMenu>

4.
<div>
<tpl:BlockMenu>
{{tpl:Menu level="0"}}
</tpl:BlockMenu>
</div>

... et aucune ne change le résultat... oh tristesse !

#15 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-11 17:32:22

OK, je vais dans un premier temps remettre un dossier de thème par défaut propre.

#16 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-11 17:15:47

merci pour ta réponse pierrevg
Oui effectivement, j'ai fait quelques modifs dans le thème par défaut... je vais regarder par là.
Mais, par contre, je n'ai pas touché au thème welsh...ah si, juste un petit truc dans l'affichage des titres des posts

#17 Re : [dc2] Plugins » [ plugin menu ] menu deroulant jquery » 2010-09-11 16:55:32

Bonjour

j'ai lu les 11 pages de ce topic... et malheureusement je me heurte encore à un problème qui est sans doute simple à résoudre ???
J'ai installé le plugin menu dans le thème welsh-2.0
J'ai créé quelques liens pour essayer et mon affichage me donne ceci : http://www.labo-mim.org/nouveau/index.php
les onglets ne sont pas alignés, etc...
Je me demande si ça ne vient pas de la feuille de style ; je la mets ci-dessous (enfin le passage concernant le haut de page) :

#top { background : transparent url(images/bg_header.gif) repeat-x; }
#top h1 { padding-left : 20px; }
#top h1 a { font-weight : bold;}
#top h1 a:link, #top h1 a:visited { color : #fff;}
#top h1 a:hover { color : #e8f0ff;}

#prelude { position : absolute; top : 2px; text-align : right; }
#prelude a:hover { color : #fff; }

#supranav { background: transparent; }
#supranav ul { text-align: right; margin: 0; padding: 5px 20px 20px 20px; }
#supranav ul li { display: inline; }
#supranav ul li a { padding: 5px 10px 20px 10px; color : #fff; font-weight : bold; }
#supranav ul li a:link, #supranav ul li a:visited { background : transparent url(images/bg_nav.gif) repeat-x;}
#supranav ul li a:hover { background : transparent url(images/bg_nav_hover.gif) no-repeat center top; color : #346;}
#supranav ul li a#active:link, #supranav ul li a#active:visited, #supranav ul li a#active:focus { background : transparent url(images/bg_nav_active.gif) no-repeat center top; color : #346; }

autres questions que je me pose : Quand je rentre un niveau 1 par lequel je veux accéder à des niveaux inférieurs, un simple # suffit en tant qu'URL de ce niveau 1 ?
et il suffit de placer les liens de niveaux inférieurs juste au-dessous de ce lien pour que - normalement - la liste des sous-items apparaisse au survol de l'onglet de niveau 1 ? Sur ma page, l'item "Présentation" est prévu pour être de niveau 2 par rapport à "Recherche/Création".

J'ai la version 1.7 du plugin et je suis sous dc 2.2
... si quelqu'un a une idée ?

#19 [dc2] Questions et aide » Personnaliser appel commentaire » 2009-02-28 16:52:32

wonder
Réponses : 3

Bonjour

je souhaiterais personnaliser l'appel à commentaire : par exemple, à la la place de "Ajouter un commentaire", j'aimerais que s'affiche : "Ajouter un commentaire/Poser une question"... ou autre chose...
de manière générale, comment fait-on pour personnaliser tous les messages "standard" de ce type ?
Merci pour votre réponse

#20 Re : [dc2] Questions et aide » Cacher exclure categories > billets + widget categories » 2009-02-23 14:58:12

... et merci aussi bien sûr à Mirovinben et Dsls qui ont pris la peine de me répondre

#22 Re : [dc2] Questions et aide » Cacher exclure categories > billets + widget categories » 2009-02-23 14:36:40

oui oui, j'ai vérifié dans l'administration : c'est bien le nom de l'URL que j'utilise...

#23 Re : [dc2] Questions et aide » Cacher exclure categories > billets + widget categories » 2009-02-23 13:51:27

Désolé d'insister mais j'ai suivi la méthode de Kozlika... et toujours sans résultat.
J'ai fait un essai avec le thème par défaut : voici mon insertion de code dans home.html :

juste après la ligne 30 :<tpl:Entries no_content="1"> :

     

<tpl:Entries category="Ma Categorie a exclure ?not">

et un peu plus bas, juste après :

<div id="main">
         <div id="content">
          <tpl:Entries>

je rajoute la même chose :  <tpl:Entries category="Ma Categorie a exclure ?not">

... j'ai oublié quelque chose ?

#24 Re : [dc2] Questions et aide » Cacher exclure categories > billets + widget categories » 2009-02-23 11:34:58

Bonjour

j'essaie vainement d'exclure une catégorie de l'accueil de mon blog... j'avais vu quelque part qu'il fallait entrer le paramètre : <tpl:Entries category="Categorie à exclure ?not"> (... donc selon la nouvelle syntaxe décrite ci-dessus), dans le head (entre les balises <tpl:Entries> et </tpl:Entries>) et dans la partie : <div id="content"></div>?
Tout ceci dans le fichier home.html de mon thème (il s'agit du thème DoublOrange).
J'ai vu qu'il y avait aussi un fichier category.html : dois-je faire les modifs dans ce fichier aussi ?

Et est-ce qu'il y a un endroit précis où mettre ce paramètre dans les Entries ?
Et faut-il fermer les balises... par </tpl:Entries category> ?

Merci pour votre réponse.

#25 [dc2] Discussion et astuces » accès sécurisé à dlManager » 2008-12-24 09:10:52

wonder
Réponses : 2

Bonjour à tous

est-ce que quelqu'un aurait une idée pour réaliser un accès unique et sécurisé (avec login et mot de passe) à la page d'accueil du plugin dlManager (gestionnaire de téléchargements) ? Cette page est de la forme :
URL du blog/index.php?media

Vous n'êtes pas identifié(e).

Pied de page des forums

Propulsé par FluxBB

Sites map