Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 Re : [dc2] Plugins » Pictures Show » 2013-07-21 11:27:42

Bon je pense avoir compris plus ou moins. Aeness avait fournit un tuto pour forcer l'emplacement d'affichage de la galerie. Je viens de le mettre en oeuvre et ça a l'air de corriger le problème.

En ce qui concerne l'intégrité du blog, je suis le premier à vouloir qu'il soit propre et aux normes... Mais encore une fois j'ai besoin qu'on me guide et qu'on m'épaule pour la méthode.
Si quelqu'un veut bien m'aider, je suis prêt à faire l'investissement en temps pour nettoyer tout ça !

#2 Re : [dc2] Plugins » Pictures Show » 2013-07-21 11:20:41

Je ne dis pas le contraire, Mais j'ai déjà expliqué de nombreuses fois à pierrevg que JE NE SAIS PAS CORRIGER CES ERREURS, parce que je ne suis pas développeur...
Alors me le rappeler à chaque fois comme si c'était ma faute sans jamais me proposer de m'aider à corriger, ça m'énerve juste un peu.
Encore une fois, j'installe ce qui est sur le lab et dotaddict... point... si le code des thèmes ou des plugins n'est pas propre, j'y peux rien...

#3 Re : [dc2] Plugins » Pictures Show » 2013-07-21 11:03:36

Je t'ai déjà répondu que j'étais pas développeur, que je ne fais qu'installer ce que les autres développent.
Si leur code n'est pas propre, c'est à eux qu'il faut le dire, pas à moi.

Après, si ça te chagrine à ce point qu'il y ait des erreurs sur mon blog et que tu veux me les corriger, libre à toi, moi je sais pas faire ! ^^

#4 Re : [dc2] Plugins » Pictures Show » 2013-07-21 10:18:04

oui oui je sais mon blog est plein d'erreurs, ca fait 10 fois que tu me le dis ^^

#5 Re : [dc2] Plugins » Pictures Show » 2013-07-21 09:18:15

Bonjour, Pictureshow ne marche plus chez moi en partie publique.
Deux exemples :
http://kompozitor.fr/ChtiBonheur/index. … una-Matata
http://kompozitor.fr/ChtiBonheur/index. … e-Partie-4

Dans ces deux billets, une galerie devrait s'afficher à la fin du billet
et il n'y a rien ou bien un message d'erreur avec le carousel

Quelqu'un pourrait m'aider ?

#6 Re : [dc2] Questions et aide » Migration de Thème - Problème » 2013-06-24 13:14:45

la plupart des trucs que j'ai, c'est des trucs que j'ai installé, fournis sur le lab ou sur dot addict... Ce n'est pas la première fois que nous avons cette discussion d'ailleurs ;)

#7 Re : [dc2] Questions et aide » Migration de Thème - Problème » 2013-06-24 12:52:16

Bin, moi jsuis pas développeur, souvent je copie-colle, où j'installe...

#8 Re : [dc2] Questions et aide » Migration de Thème - Problème » 2013-06-24 12:38:12

Ha, c'est la version 1.0 du thème, a dernière.
En fait il y avait des caractères spéciaux cachés, j'ai fait le ménage dans le fichier et ça a l'air de marcher !
Tu pourrais vérifier ?

Merci d'avoir répondu si vite ^^

#9 [dc2] Questions et aide » Migration de Thème - Problème » 2013-06-24 12:23:58

Kompozitor
Réponses : 8

Bonjour je viens de mettre à jour mon thème qui est basé sur Chestnut de Azork

J'ai des erreurs que je comprends pas !

Quelqu'un pourrait m'aider ?


Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 253

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 255

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/public/lib.urlhandlers.php on line 108

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 278


De plus, tous les caractères accentués ne s'affichent pas correctement... snif

#12 [dc2] Questions et aide » Ductile et templateWidget » 2013-06-23 14:10:08

Kompozitor
Réponses : 5

Bonjour Je viens d'installer la 2.5. Il semble que le plugin TemplateWidget et le THème Ductile ne font pas bon ménage ensemble.
Dans la partie publique j'ai Fatal error: Cannot redeclare class tplDuctileThemeAdmin in /homez.150/kompozit/www/dotclear/themes/ductile/_prepend.php on line 18

Message d'erreur qui disparait lorsque je désactive le plugin

Quelqu'un aurait rencontré et solutionné ce problème ?

Merci

#13 Re : [dc2] Questions et aide » Problème avec un script rss2html » 2012-04-13 14:58:29

Merci de votre contribution, je vais essayer de faire des tests, désactiver des trucs, pour voir, j'ai juste publier des nouveaux billets
ensuite j'utilisais ce script pour importer le HTML dans une newsletter, mais j'ai découvert qu'on pouvait le faire directement sur le rss avec un fichier XSL...
Mais j'y connais rien, vous avez des pistes à me suggérer la dessus ?

#14 Re : [dc2] Questions et aide » Problème avec un script rss2html » 2012-04-12 15:48:00

aucune action...
je script transforme juste le flux en page html,
du jour au lendemain, le code html contenu dans les billets (liens, lecteurs...) n'est plus interprété...
il suffit de cliquer sur le lien que j'ai donné pour le voir !

#16 [dc2] Questions et aide » Problème avec un script rss2html » 2012-04-07 08:39:50

Kompozitor
Réponses : 6

Bonjour j'utilise depuis très longtemps le script rss2html qui transforme le flux rss de mes blogs en page html.
Depuis aujourd'hui, j'ai du code bizarre qui apparrait, alors qu'avant hier tout marchait correctement.
quelqu’un a déjà eu ce genre d'expérience ?

http://kompozitor.fr/rss2html/rss2html. … MAXITEMS=5

#18 Re : [dc2] Thèmes » [nouveau thème] Chestnut » 2011-11-19 14:00:48

Bonjour Azork, j'utilise Chestnut avec beaucoup de plaisir sur deux de mes blogs. Le plugin pictureshow ne s'affiche pas dans les billets, alors qu'il s'affiche avec d'autres thèmes (j'ai essayé de changer de theme, tout s'affiche correctement). Ma version de ton thème sur le blog est un peu aménagée, mais le plugin ne fonctionne pas non plus avec le theme Chestnut brut !
tu peux voir un exemple dans ce billet : http://kompozitor.fr/ChtiBonheur/index. … /18/Unhate

Voici le compte rendu d'une discussion dans un autre topic :

http://forum.dotclear.org/viewtopic.php … 85#p310185

merci par avance

#19 Re : [dc2] Questions et aide » Theme Chestnut et Pictureshow » 2011-11-19 12:58:16

bin c'est une des choses que j'ai vérifié, et cette ligne est bien dans le code :'(

#20 Re : [dc2] Questions et aide » Theme Chestnut et Pictureshow » 2011-11-19 06:44:45

je me suis mal exprimé : une galerie est attachée à ce billet mais ne s'affiche pas : en palliatif, j'ai ajouté des photos dans le corps du billet mais il y a bien une galerie attachée au billet !

#21 Re : [dc2] Questions et aide » Theme Chestnut et Pictureshow » 2011-11-18 13:31:03

http://kompozitor.fr/ChtiBonheur/index. … /18/Unhate
les photos en bas ne sont pas la galerie attachée, ce sont les photos que j'ai inséré en attendant
merci de ta réponse rapide

#22 Re : [dc2] Plugins » [ rateIt ] Support du plugin » 2011-11-18 13:10:47

J'ai le même probleme, depuis que je suis passé à la 2.4, les étoiles ne s'affichent plus !

#23 [dc2] Questions et aide » Theme Chestnut et Pictureshow » 2011-11-18 12:28:41

Kompozitor
Réponses : 7

Bonjour, j'utilise le theme Chestnut et le plugin PictureShow. Mais les galeries ne s'affichent pas avec ce thème, alors qu'avec d'autres thèmes, ça fonctionne.
Quelqu'un aurait une idée ?

#25 [dc2] Bugs » Bug avec la 2.4 à la création d'un billet » 2011-11-18 04:06:13

Kompozitor
Réponses : 1

J'ai créé mon premier billet depuis l'installation de la 2.4.
Le billet est créé mais l'admin ne s'affiche plus correctement
j'ai le message :

Fatal error: Uncaught exception 'Exception' with message 'Unknown column 'PM.link_type' in 'where clause' (1054)' in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/dblayer/class.mysql.php:105 Stack trace: #0 /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/dblayer/dblayer.php(348): mysqlConnection->db_query(Resource id #14, 'SELECT M.media_...') #1 /homez.150/kompozit/www/dotclear/inc/core/class.dc.postmedia.php(81): dbLayer->select('SELECT M.media_...') #2 /homez.150/kompozit/www/dotclear/inc/core/class.dc.media.php(510): dcPostMedia->getPostMedia(Array) #3 /homez.150/kompozit/www/dotclear/plugins/attachments/_admin.php(24): dcMedia->getPostMedia('1459') #4 [internal function]: attachmentAdmin::adminPostFormSidebar(Object(record)) #5 /homez.150/kompozit/www/dotclear/inc/core/class.dc.core.php(317): call_user_func_array(Array, Array) #6 /homez.150/kompozit/www/dotclear/admin/post.php(449): dcCore->callBehavior('adminPostFormSi...', Object(record)) #7 {main} thrown in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/dblayer/class.mysql.php on line 105

Help !

Vous n'êtes pas identifié(e).

Pied de page des forums

Propulsé par FluxBB

Sites map