Dotclear

Vous n'êtes pas identifié(e).

Annonce

#2 Multilingual » Upgrading from PHP 5.3.9 to PHP 5.4.0 » 2012-05-23 10:01:47

Ritsu
Réponses : 5

After upgrading from PHP 5.3.9 to PHP 5.4.0
Ceased to open the tab widgets in the admin panel.

HTTP server in the log says:
PHP Fatal error: Call-time pass-by-reference has been removed in /srv/httpd/****/www/plugins/widgets/index.php on line 327, referer: http://****/admin/update.php?step=check

Solution:
Put this file http://dl.dropbox.com/u/30161486/widgets.patch into directory /plugins/widgets/
And execute command: patch -i widgets.patch

Sorry for my English, I used Google Translate.

Vous n'êtes pas identifié(e).

Pied de page des forums

Propulsé par FluxBB

Sites map