Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 Re : [dc2] Questions et aide » Lecteur de podcast sur téléphone mobile » 2013-04-01 06:19:24

nk

J'utilise habituellement chrome ou dolphin, le lecteur n’apparaît ni sur l'un ni sur l'autre, je prendrais le temps d'essayer avec firefox mobile.
En fait ce n'est pas moi qui qui vais sur le blog avec le mobile, c'est pour les autres. Donc si mon mobile est mal configuré pour le blog ce n'est pas grave, si c'est le blog alors je veux bien de l'aide pour arranger cela, merci.

#2 Re : [dc2] Questions et aide » Lecteur de podcast sur téléphone mobile » 2013-03-31 21:49:55

nk

Ok si c'est problème sur mon téléphone, ce n'est pas grave.
Merci.

#4 [dc2] Questions et aide » Lecteur de podcast sur téléphone mobile » 2013-03-31 16:25:47

nk
Réponses : 6

Bonjour,

sur mobile (android et différent butineur) le lecteur de podcast n'apparaît pas, à la place il y a "lecteur audio intégré", et rien ne se passe si on clique dessus.
Est-ce que c'est un problème connu, quelle est la solution ?
Merci.

#5 Re : [dc2] Questions et aide » Dotclear 2.5 :Pb avec le module "Daemon de sauvegarde" » 2013-03-27 16:50:49

nk

Merci, la mise à jour d'aujourd'hui règle les problèmes muets que j'avais.

#6 Re : [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-22 22:01:41

nk

@mbellemin

Génial, impossible de se tromper.
Merci.

> Une fois core passé à 2.5, un magnifique bandeau "Merci d'utiliser Dotclear 2.5" apparait en permanence
> en bas de l'interface d'administration, je n'ai pas encore trouvé comment le supprimer.

J'ai essayé :

/*self::jsLoad('js/jquery/jquery.constantfooter.js').*/

dans ./inc/admin/lib.dc.page.php ligne 394

et ça à l'air de supprimer le bandeau, je n'ai pas trouvé d'inconvénient.
Il suffira de remettre "comme avant" avant de mettre à jour.

En fait si cela mais la pagaille partout dans la rédaction d'un billet, peut-être faut modifier des chose à l'intérieur du fichier js/jquery/jquery.constantfooter.js, plutôt que supprimer son appel, mais en java je n'y connais rien (en jazz non plus ;-) )

#7 Re : [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-21 06:22:08

nk

Bonjour,

Je suis chez Gandi, avec simple hosting, donc le même remède devrait s'appliquer à mon cas.

mbellemin a écrit :

J'ai inséré à la main les deux entrées antispam et blogroll dans la table avec les valeurs 1.4 et 1.3. Les deux messages d'erreur ont disparu. La version de core est restée à 2.4.4. Je crois que je vais la patcher à la main pour la passer à 2.5!

Comment fais-on pour insérer à la main les entrées et que faire pour patcher le core (c'est quoi le core ?) ?

Je viens me connecter au tableau de bord à partir d'un autre ordinateur que celui à partir duquel j'avais fait la mise à jour, mais sur lequel j'avais déjà mémorisé mes identifiants pour le tableau de bord. Il m'a demandé mes identifiants de nouveaux avec une mise en garde au dessus :

Une erreur est survenue durant la mise à jour automatique : Can't create table 'dotclear.#sql-ea_3aac' (errno: 121) (1005)

Est-ce que cela se répète aussi chez ceux qui sont chez Gandi avec le même problème de maj ?

#8 Re : [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-18 18:29:47

nk

Les extensions sont actives, et blogroll apparaît sur le site, donc ça marche.
mais j'ai tj les messages :

Les extensions suivantes n'ont pas été installées :

    antispam (Can't create table 'dotclear.#sql-ea_37d3' (errno: 121) (1005))
    blogroll (Can't create table 'dotclear.#sql-ea_37d3' (errno: 121) (1005))

sur le tableau de bord, une idée ?
Merci du coup de main.

Quel est le fichier log ou autre qui contient ces mises en garde devenues inutiles parce que les extensions ont été installées à la main ? Y a-t-il un moyen de les faire disparaître.
Merci.

#9 Re : [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-18 18:07:58

nk

Le répertoire blogroll dans plugin existe déjà, j'ai du mal m'exprimer.

Je ne trouvais pas blogroll parmi les plugins sur dotaddict.

Bref c'est l'installation du blogroll qui s'est mal passée avec le message d'erreur ci-dessus, pas son copiage sur le site. Tout c'est bien passé de ce côté-là.

Comment relancer l'installation de blogroll, je vois bien un _install.php.
Eventuellement quel est le sens de ce message d'erreur et comment corriger cela ?
Le même problème se pose avec antispam.

#10 Re : [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-18 17:41:48

nk

J'ai procédé normalement avec le bouton mise à jour.
Vous êtes à un clic de la mise à jour.
Clic et message d'erreur.

Tout semble marcher correctement sauf que n'ai plus le widet bl''ogroll.
Et pas d'antispam.

Ou trouver ces extensions elles ne sont pas en plugin.
Comment les installer.
Merci.

#11 [dc2] Migration et mises à jour » problème mise à jour 2.4.4 -> 2.5 » 2013-03-18 16:15:45

nk
Réponses : 26

Bonjour,

lors de cette mise à jour j'ai le message d'erreur :

Les extensions suivantes n'ont pas été installées :

    antispam (Can't create table 'dotclear.#sql-ea_36cc' (errno: 121) (1005))
    blogroll (Can't create table 'dotclear.#sql-ea_36cc' (errno: 121) (1005))

Qu'est-ce que cela signifie ? je comprends que cela a à voir avec la base de données.
Que faire ?

Eventuellement où trouver ces extensions pour les installer à la main ?
Merci.

#12 [dc2] Installation et hébergement » mis à jour 2.4.4 -> 2.5 » 2013-03-18 14:26:33

nk
Réponses : 1

Bonjour,

lors de cette mise à jour j'ai le message d'erreur :

Les extensions suivantes n'ont pas été installées :

    antispam (Can't create table 'dotclear.#sql-ea_36cc' (errno: 121) (1005))
    blogroll (Can't create table 'dotclear.#sql-ea_36cc' (errno: 121) (1005))

Qu'est-ce que cela signifie ? je comprends que cela a à voir avec la base de données.
Que faire ?

Eventuellement où trouver ces extensions pour les installer à la main ?
Merci.


Ok j'aurai dû poster sur [dc2] Migration et mises à jour, est-ce qu'un modérateur peut déplacer le message ? Merci.

#13 [dc2] Questions et aide » backup deamon » 2013-03-14 14:04:17

nk
Réponses : 0

Bonjour,

je viens d'installer BakupDeamon, j'ai coché les quatre petites cases, méthode : fichier, fréquence une fois par semaine.
Enregistrer, puis tester et là: page blanche ...

Tout est rentré dans l'ordre. Ouf. Merci.

#14 [dc2] Questions et aide » awareness api feedburner » 2013-03-14 09:01:17

nk
Réponses : 0

Bonjour,

je cherche à activer awareness api dans feedburner, mais je ne trouve pas où sur le site de google. J'ai bien trouvé une video qui montre comment faire mais la disposition des options n'est plus la même.
Merci d'avance.

En cherchant, j'ai trouvé cela :

Instructions

1 Log into your FeedBurner account.
2 Click on the "Publicize" tab. This takes to you the page with all of the options for promoting your feed on your site.
3 Look under the "Services" section on the tab for "FeedCount." Click on it to be taken to the FeedCount settings page.
4 Click on the "Activate" button on the "FeedCount" settings page to activate the service. Once FeedCount is active for the feed, Awareness API is enabled for the feed.

Est-ce que c'est cela, parce que je ne vois nulle part la confirmation que awareness api est activée, par ailleurs le plugin ne trouve toujours pas le fichier qui lui manque, mais peut-être faut-il attendre 24 pour la première statistique.

Suis-je le seul à utiliser ce plugin, sinon comment avez-vous fait ?

Merci.

Re bonjour, est-ce que j'ai le don de trouver les bugs dont personne n'a jamais entendu parler, ou bien mon message n'est pas assez clair ?

Après 24 heures, les stats sont chez Google mais tj pas sur la tableau de bord du plugin.

Est-ce qu'il y a quelqu'un chez qui cela marche ?

Merci à tous ceux qui ont pris le temps de lire ce message.

#16 Re : [dc2] Installation et hébergement » erreur qui s'affiche en haut des pages » 2013-02-18 07:59:50

nk

Bonjour,

Quelle est la dernière version et où la trouver de GoogleTools ?
Merci.

#17 Re : [dc2] Questions et aide » Plugin advancedPagination 1.9 » 2013-02-17 22:21:41

nk

Je n'ai pas encore 20 billets sur mon blog pour voir apparaître la pagination, je regarderai cela dans quelques jours. Merci.


Par contre pour ce qui est de suivant et précédent, je n'arrive pas à obtenir ce que je veux. L'idée est est d'avoir précédent à gauche toute et suivant à droite toute. J'ai essayé cela:

<p class="navlinks topnl">
	<div style="float:left"><tpl:EntryPrevious><a href="{{tpl:EntryURL}}"
	 title="{{tpl:EntryTitle encode_html="1"}}" class="prev">&#171; {{tpl:EntryTitle encode_html="1"
	cut_string="50"}}</a></tpl:EntryPrevious></div>
	<div style="float:right"><tpl:EntryNext><a href="{{tpl:EntryURL}}"
	title="{{tpl:EntryTitle encode_html="1"}}" class="next">{{tpl:EntryTitle encode_html="1"
	cut_string="50"}} &#187;</a></tpl:EntryNext></div>
</p>

les deux div sortent du paragraphe et si je remplace le paragraphe par un div ça ne va pas non plus.
Une idée ?

@ pierrevg
J'avais crû comprendre que j'aurais le droit à un coup de pouce si besoin ;-)

#18 Re : [dc2] Questions et aide » Plugin advancedPagination 1.9 » 2013-02-16 19:15:49

nk

J'ai une version locale sur laquelle je fais toutes sortes de choses sales avant de les faire proprement sur la version en ligne, donc je vais tatonner au milieu des tpl... si je n'y arrive pas je te demanderai de l'aide.

#19 Re : [dc2] Questions et aide » Plugin advancedPagination 1.9 » 2013-02-16 18:35:16

nk

D'accord mais lequel ? Est-ce que c'est :

<p class="navlinks topnl">
						<tpl:EntryPrevious><a href="{{tpl:EntryURL}}"
						 title="{{tpl:EntryTitle encode_html="1"}}" class="prev">&#171; {{tpl:EntryTitle encode_html="1"
						 cut_string="50"}}</a></tpl:EntryPrevious>
						<tpl:EntryNext> <span>-</span> <a href="{{tpl:EntryURL}}"
						 title="{{tpl:EntryTitle encode_html="1"}}" class="next">{{tpl:EntryTitle encode_html="1"
						 cut_string="50"}} &#187;</a></tpl:EntryNext>
					</p>
					
					{{tpl:include src="_simple-entry.html"}}
					
					<p class="navlinks">
						<tpl:EntryPrevious><a href="{{tpl:EntryURL}}"
						 title="{{tpl:EntryTitle encode_html="1"}}" class="prev">&#171; {{tpl:EntryTitle encode_html="1"
						 cut_string="50"}}</a></tpl:EntryPrevious>
						<tpl:EntryNext> <span>-</span> <a href="{{tpl:EntryURL}}"
						 title="{{tpl:EntryTitle encode_html="1"}}" class="next">{{tpl:EntryTitle encode_html="1"
						 cut_string="50"}} &#187;</a></tpl:EntryNext>
					</p>

dans post.html ?

#20 Re : [dc2] Questions et aide » Plugin advancedPagination 1.9 » 2013-02-16 18:04:14

nk

Merci, le service est excellent et rapide par ici ;-)


Cela dit apparemment le plugin ne fait pas ce que j'attendais qu'il fasse.
Je voudrais changer les bandeaux que l'on trouve en haut et en bas de chaque billet et qui renvoient au billet précédent et suivant, je voudrais ne pas voir le titre de ces billets, mais plus simplement suivant et précédent, j'ai dû m'gouré de plugin c'est ça ?

#21 Re : [dc2] Questions et aide » Plugin advancedPagination 1.9 » 2013-02-16 17:48:30

nk

Bonjour,

Où peut-on trouver le plugin advencedPagination dans sa dernière version (1.9 ?) ?
Merci.

#24 Re : [dc2] Questions et aide » Fil de commentaire » 2013-02-15 21:21:58

nk

En réfléchissant (désolé) je me rends compte qu'à l'usage je vais autoriser les commentaires que sur peu de messages, donc j'aimerai trouver le fichier qui génère cette ligne fil des commentaires et la virer en dur et il est toujours possible de rajouter le code html correspondant à la fin du petit nombre de billets qui auront le privilège pouvoir être commentés.
Qu'en penses-tu ?
Est-ce que tu sais dans quel fichier cela se trouve, j'ai cherché dans post.html, mais je ne m'y retrouve pas, pas encore assez l'habitude avec tous ces templates ;-)

#25 Re : [dc2] Questions et aide » album photo avec de jolies transition » 2013-02-15 20:22:22

nk

Bonjour,
est-ce qu'il est possible de gérer la taille de la police des caractère qui s'affichent sous l'image dans un diaporama

1 sur 10 titre ...

Elle est trop grande par défaut dans ductile si l'image n'est pas très large, en essayant avec blowup, la police est plus petite.

Vous n'êtes pas identifié(e).

Pied de page des forums

Propulsé par FluxBB

Sites map