Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2007-07-25 11:24:40

Kozlika
Modo dcTeam
Inscription : 2004-05-08
Site Web

[Version 1.2.7] Plugins compatibles

On liste ici, de la façon habituelle et sans commentaires, les plugins compatibles pour 1.2.7, qu'il s'agisse de plugins ne nécessitant pas de modifs ou de mises à jour.

Désormais, comme annoncé ici, les plugins sont à déposer sur http://plugins.dotaddict.org, à l’aide du formulaire prévu à cet effet.

Ce fil est donc fermé, mais n’hésitez pas, créateurs, à reporter vos plugins sur Dotaddict (ou à informer les développeurs de votre connaissance).

Merci.

Dernière modification par Lomalarch (2007-12-21 18:10:55)


La documentation : http://doc.dotclear.net/2.0/fulltoc
Le module de recherche du forum : http://www.dotclear.net/forum/search.php ?

Hors ligne

#2 2007-07-25 11:27:40

Dsls
Modérateur couteau-suisse
Inscription : 2004-11-18
Site Web

Re : [Version 1.2.7] Plugins compatibles

Preum's :)
== Gallery 0.10 ==
==== Auteur : Dsls ====
Description : créer et gérer des galeries d'images.

* Installeur : http://dsls.fribotte.org/public/archive … .10.pkg.gz
* Archive : http://dsls.fribotte.org/public/archive … .10.tar.gz
* Détails : http://dsls.fribotte.org/post/2007/07/2 … tclear-127
* Licence : GNU GPL


Dyslexics have more fnu!

Hors ligne

#3 2007-07-25 11:33:18

biou
dev dcTeam
Lieu : Teutonie du Sud
Inscription : 2004-10-01
Site Web

Re : [Version 1.2.7] Plugins compatibles

== Spamplemousse 0.1.7 ==
==== Auteur : Zeubeubeu et biou  ====
Description : antispam basique.

* Installeur : http://www.sous-anneau.org/public/plugi … 1.7.pkg.gz
* Archive : http://www.sous-anneau.org/public/plugi … 1.7.tar.gz
* Licence : GNU GPL

Hors ligne

#4 2007-07-25 12:55:54

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : [Version 1.2.7] Plugins compatibles

IMPORTANT :

Les 3 premiers plugins (Jour J, Veni Vidi Vici et Conversion UTF-8 des plugins) ont simplement été modifiés afin d'être compatibles avec toutes les versions 1.2.x de Dotclear (1.2 à 1.2.7) et seront mieux sécurisés plus tard.

Le dernier (Table des matières), est quant à lui sécurisé (pour autant que je puisse en juger) et est compatible avec toutes les versions de Dotclear, 1.2 à 1.2.7.

== Jour J 0.9 ==
==== Auteur : Franck Paul ====
Description : Compteurs avant/après évènements

* Installateur : http://franck.paul.free.fr/dotclear/sha … 0.9.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 0.9.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … -jour-j-09

== Veni Vidi Vici 0.6 ==
==== Auteur : Franck Paul ====
Description : Listes de média préférés

* Installateur : http://franck.paul.free.fr/dotclear/sha … 0.6.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 0.6.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … di-vici-06

== Conversion UTF-8 des plugins 1.3 ==
==== Auteur : Franck Paul ====
Description : Complément à la conversion UTF-8 du blog

* Installateur : http://franck.paul.free.fr/dotclear/sha … 1.3.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 1.3.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … plugins-13

== Table des matières 1.20.1 ==
==== Auteur : Franck Paul ====
Description : Table des matières

* Installateur : http://franck.paul.free.fr/dotclear/sha … 0.1.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 0.1.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … ieres-1201

Dernière édition : remplacement de toc 1.20 par toc 1.20.1

Dernière modification par tortuegt (2007-07-25 22:41:18)


Dotclear addicted since 2004

Hors ligne

#5 2007-07-25 20:32:26

looic
Membre
Inscription : 2005-02-09
Site Web

Re : [Version 1.2.7] Plugins compatibles

== Dotmap 1.22 ==
==== Auteur : Looic  ====
Description : Ce plugin vous permet de situer géographiquement vos billets sur une Google Map, et d'afficher une carte avec les billets de votre blog.

* Installeur : http://www.looic.com/blog/public/dotmap … .22.pkg.gz
* Archive : http://www.looic.com/blog/public/dotmap … .22.tar.gz
* Détails : http://www.looic.com/blog/index.php/pos … Dotmap-122
* Licence : GNU GPL

Hors ligne

#6 2007-07-25 21:12:59

ZeuBeuBeu
dev dcTeam
Lieu : Pink City
Inscription : 2004-06-01
Site Web

Re : [Version 1.2.7] Plugins compatibles

== Related 0.55 ==
==== Auteur : ZeuBeuBeu  ====
Description : permet d'avoir des pages statiques.

* Installeur : http://www.zeubeubeu.net/vrac/plugins/p … .55.pkg.gz
* Archive : http://www.zeubeubeu.net/vrac/plugins/p … .55.tar.gz
* Licence : GNU GPL


Which Swedish switched witch watch which Swiss Swatch watch switch ?

Hors ligne

#7 2007-07-26 10:21:28

Pep
Membre
Inscription : 2004-08-24
Site Web

Re : [Version 1.2.7] Plugins compatibles

== flatExport 1.2+meta ==
==== Auteur : Olivier Meunier et divers  ====
Description : exportation au format texte d'un blog.

* Installeur : http://callmepep.org/downloads/dc1/plug … eta.pkg.gz
* Archive : http://callmepep.org/downloads/dc1/plug … eta.tar.gz
* Licence : GNU GPL

== Gsitemap 0.2.3 ==
==== Auteur : Pep  et divers ====
Description : création de Google XML Sitemaps.

* Installeur : http://callmepep.org/downloads/dc1/plug … 2.3.pkg.gz
* Archive : http://callmepep.org/downloads/dc1/plug … 2.3.tar.gz
* Licence : GNU GPL

== Packager 1.1.1 ==
==== Auteur : Olivier Meunier et divers  ====
Description : création d'archives et packages pour les thèmes et plugins.

* Installeur : http://callmepep.org/downloads/dc1/plug … 1.1.pkg.gz
* Archive : http://callmepep.org/downloads/dc1/plug … 1.1.tar.gz
* Licence : GNU GPL

== Pagination 0.2.2 ==
==== Auteur : Pep et divers  ====
Description : navigation par pages.

* Installeur : http://callmepep.org/downloads/dc1/plug … 2.2.pkg.gz
* Archive : http://callmepep.org/downloads/dc1/plug … 2.2.tar.gz
* Licence : GNU GPL

== Ping 0.9.2 ==
==== Auteur : Lionel Monge, Pep et divers  ====
Description : client pour les services de ping.

* Installeur : http://callmepep.org/downloads/dc1/plug … 9.2.pkg.gz
* Archive : http://callmepep.org/downloads/dc1/plug … 9.2.tar.gz
* Licence : GNU GPL

ATTENTION : Pour toutes ses versions, Dotclear 1.2.7 est requis.

Dernière modification par Pep (2007-07-28 14:46:23)


Who Cares ?

Hors ligne

#8 2007-07-26 13:08:34

lolz
Membre
Inscription : 2004-09-17
Site Web

Re : [Version 1.2.7] Plugins compatibles

À moi :)

== AdSense ==
==== Auteur: Lol Zimmerli ====
Description: Permet d'ajouter les liens Google AdSense au blog.

* Installeur: http://www.lzi.ch/lol/dc/share/plugin-a … 0.1.pkg.gz
* Archive: http://www.lzi.ch/lol/dc/share/plugin-a … 0.1.tar.gz
* Détails: http://www.lzi.ch/trac/projects/dc_adsense
* Licence: GNU GPL


== Personnel ==
==== Auteur: Lol Zimmerli ====
Description: Permet, dans de rares cas, de vérouiller l'accès au blog avec un user/password. EXPERIMENTAL! Ne fonctionne que dans quelques cas particuliers.

* Installeur: http://www.lzi.ch/lol/dc/share/plugin-p … 0.1.pkg.gz
* Archive: http://www.lzi.ch/lol/dc/share/plugin-p … 0.1.tar.gz
* Détails: http://www.lzi.ch/trac/projects/dc_personnel
* Licence: GNU GPL


== Présentation ==
==== Auteur: Lol Zimmerli ====
Description: Permet d'ajouter un petit texte libre, éventuellement en syntaxe wiki, sur le blog.

* Installeur: http://www.lzi.ch/lol/dc/share/plugin-p … 1.1.pkg.gz
* Archive: http://www.lzi.ch/lol/dc/share/plugin-p … 1.1.tar.gz
* Détails: http://www.lzi.ch/trac/projects/dc_presentation
* Licence: GNU GPL


== Raison de vivre ==
==== Auteur: Lol Zimmerli ====
Description: Permet de créer une liste de petites phrases, citations ou mots et d'en faire afficher une, au hasard, sur le blog.

* Installeur: http://www.lzi.ch/lol/dc/share/plugin-r … 3.1.pkg.gz
* Archive: http://www.lzi.ch/lol/dc/share/plugin-r … 3.1.tar.gz
* Détails: http://www.lzi.ch/trac/projects/dc_raisondevivre
* Licence: GNU GPL


== Rétroviseur ==
==== Auteur: Lol Zimmerli ====
Description: Permet de sortir un ancien billet au hasard, en se basant ou non sur son âge. Par exemple, on peut lui faire afficher le titre 'Il y a un an' suivi d'un billet datant d'environ un an. Si plusieurs billets correspondent à la fourchette de temps, le plugin en tirera un au hasard. On peut aussi ne pas se baser sur l'âge du billet et prendre en compte tous les billets. Optionnellement, on peut afficher la date avec le titre, au format européen ou américain. On peut également choisir si l'on veut qu'il ne cherche que dans une catégorie ou toutes.

* Installeur: http://www.lzi.ch/lol/dc/share/plugin-r … 7.1.pkg.gz
* Archive: http://www.lzi.ch/lol/dc/share/plugin-r … 7.1.tar.gz
* Détails: http://www.lzi.ch/trac/projects/dc_retroviseur
* Licence: GNU GPL

Hors ligne

#9 2007-07-27 12:24:39

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Aller, je commence déjà par le premier de la gamme

== DLM V2.1.1 ==
==== Auteur : Thomas Bouron  ====
Description : Ce plugin permet de gérer les différents fichiers que vous voulez proposer au public. Vous pouvez uploader des fichiers par le biais d'un formulaire, les mettre à jour, les classer par catégorie. Vous disposez aussi d'informations sur le fichier telles que la taille, la date d'envoi sur le serveur, une description, le nombre de téléchargement... Le plugin est, bien entendu, valide W3C pour plus d'accessibilité

* Installeur (*.pkg.gz): http://zenstyle.free.fr/?dlm/21/46
* Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/21/48
* Archive (*.rar) : http://zenstyle.free.fr/?dlm/21/47
* Archive (*.zip) : http://zenstyle.free.fr/?dlm/21/49
* Licence : GNU GPL

Et j'ai oublié de préciser que DLM est rétro-compatible avec tous les dc de la branche 1.2.x et que pour les commentaire, c'est par ici
Commentaires : http://zenstyle.free.fr/?2007/07/27/233 … r-dlm-v211

Dernière modification par Kozlika (2007-09-30 13:00:27)


Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#10 2007-07-27 17:41:04

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Dans la foulé, j'ai aussi testé LunarPhase est il est compatible de dc 1.2 à dc 1.2.7

== Lunar Phase V0.1 ==
==== Auteur : Thomas Bouron ====

Description: Ce plugin permet de calculer la phase de lune en temps réel ainsi que les dates des prochaines grandes phases comme le premier quartier, pleine lune, nouvelle lune, etc....

* Installeur : http://zenstyle.free.fr/?dlm/1/18
* Archive (*.zip) : http://zenstyle.free.fr/?dlm/1/20
* Archive (*.rar) : http://zenstyle.free.fr/?dlm/1/19
* Commentaire (Blog) : http://zenstyle.free.fr/?2006/10/01/66- … rphase-v01
* Commentaire (Forum Dotlear) : http://www.dotclear.net/forum/viewtopic … 90#p122390


Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#11 2007-07-28 17:49:29

zeiram
Membre
Inscription : 2004-06-27
Site Web

Re : [Version 1.2.7] Plugins compatibles

Mise à jour de mes plugins. J'en profite pour annoncer officiellement qu'il n'y aura plus de développement sur ces greffons, uniquement des mises à jour en cas de découverte de bogues. Billet d'annonce (avec les détails) de ces mises à jour.

== Photoblog ==
==== Auteur : julien mudry ====
Description : permet de transformer votre blogue en un photoblog.

* Installeur : http://mudry.org//blog.dir/share/plugin … 0.6.pkg.gz
* Archive : http://mudry.org//blog.dir/share/plugin … 0.6.tar.gz

== Referers ==
==== Auteur : julien mudry ====
Description : permet d'afficher les pages d'origine des visiteurs de votre blogue.

* Installeur : http://mudry.org/blog.dir/share/plugin- … 0.9.pkg.gz
* Archive : http://mudry.org/blog.dir/share/plugin- … 0.9.tar.gz

== SchedulePosts ==
==== Auteur : julien mudry ====
Description : permet de rédiger à l'avance un billet et de planifier sa mise en ligne.

* Installeur : http://mudry.org/blog.dir/share/plugin- … 0.6.pkg.gz
* Archive : http://mudry.org/blog.dir/share/plugin- … 0.6.tar.gz


« Y a des jours où faut pas m'chercher !! Et y a des jours tous les jours ! »

Hors ligne

#12 2007-07-29 01:44:55

ULB
Membre
Lieu : Saint Malo
Inscription : 2006-07-10
Site Web

Re : [Version 1.2.7] Plugins compatibles

Mise à jour du plugin Gravatars compatible 1.2.7 et rétrocompatible 1.2.x

== Gravatars 1.2.3 ==
==== Auteurs : David Tischmacher et 1loup ====
Description : Afficher les gravatars des auteurs de commentaires et de billets.

* Installeur : http://1loup.net/PluginsDC/plugin-grava … 2.3.pkg.gz
* Archive (tar-gz) : http://1loup.net/PluginsDC/plugin-grava … 2.3.tar.gz
* Archive (zip) : http://1loup.net/PluginsDC/gravatars.zip
* Commentaires : http://1loup.net/index.php/2007/07/29/1 … tclear-127
* Licence : GPL

Hors ligne

#13 2007-07-31 12:29:14

CyberSDF
Membre
Lieu : Malakoff
Inscription : 2005-07-22
Site Web

Re : [Version 1.2.7] Plugins compatibles

Mise à jour de Web2Mail

== Web2Mail 0.3 ==
==== Auteur : Laurent - CyberSDF ====
Description : Permer d'envoyer des courriels via un formulaire web.

* Installeur : http://www.cybersdf.org/public/plugin-w … 0.3.pkg.gz
* Archive (tar-gz) : http://www.cybersdf.org/public/plugin-w … 0.3.tar.gz
* Commentaires : http://www.cybersdf.org/2007/07/31/231- … r-web2mail

Hors ligne

#14 2007-08-05 10:10:47

jojo
Membre
Inscription : 2006-03-18
Site Web

Re : [Version 1.2.7] Plugins compatibles

Mise à jour de Clickimage, liens envoyant sur la dernière version.

== ClickImage ==
==== Auteur : Jonas Fourquier ====
Description : Facilite l'insertion des images cliquables à partir d'un bouton supplémentaire dans la barre d'outils.

* Installeur : http://jonas.tuxfamily.org/dl.php?r=clickimage.pkg.gz
* Archive (tar-gz) : http://jonas.tuxfamily.org/dl.php?r=clickimage.tar.gz
* Détails :http://jonas.tuxfamily.org/wiki/dotclear/clickimage


Auteur du plugin clickimage (http://clickimage.jonas.tuxfamily.org)

Hors ligne

#15 2007-08-10 18:03:23

CyberSDF
Membre
Lieu : Malakoff
Inscription : 2005-07-22
Site Web

Re : [Version 1.2.7] Plugins compatibles

Encore une mise à jour de Web2Mail suite à une connerie de ma part plus une feature que je n'avais pas utilisé.

== Web2Mail ==
==== Auteur : Laurent - CyberSDF ====
Description :Permet d'afficher un formulaire de contact entièrement paramétrable. L'envoi des email peut se faire par 3 méthodes : l'utilisation de la fonction mail() de PHP, l'utilisation d'un serveur SMTP distant avec ou sans authentification du moment qu'il permet le relaying et utilisation du serveur SMTP local.
Dernière version : 0.3.1 (10 août 2007)

Allows to show a contact form. The email sending be done by 3 methods: use of the PHP mail() function, use a distant SMTP with or without authentification since it allows the relaying and use of local SMTP.
Last version: 0.3.1 (august, 10 2007)

* Installeur : http://www.cybersdf.org/public/plugin-w … 3.1.pkg.gz
* Archive (tar-gz) : http://www.cybersdf.org/public/plugin-w … 3.1.tar.gz
* Commentaires : http://www.cybersdf.org/2007/07/31/231- … r-web2mail

Hors ligne

#16 2007-08-14 10:27:58

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

== Modèle - V0.1.3 ==
==== Thomas Bouron ====

NE MARCHE QUE POUR DOTCLEAR 1.2.7 Description : Le plugin Modèles vous permet d'avoir à disposition des modèles prédéfinis de billets que vous pouvez créer ou importer de billets déjà existants. Ainsi, pour ceux qui postent plusieurs billets sur la même trame, il suffira alors de créer un modèle! La rédaction des billets sera plus courte et beaucoup moins fastidieuse...

* Installeur : http://zenstyle.free.fr/?dlm/23/50
* Archive (*.rar) : http://zenstyle.free.fr/?dlm/23/51
* Archive (*.zip) : http://zenstyle.free.fr/?dlm/23/53
* Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/23/52
* Commentaires : http://zenstyle.free.fr/?2007/08/14/244 … deles-v013
* Licence : GPL


Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#17 2007-08-14 10:53:24

sleabo
Membre
Lieu : Nantes
Inscription : 2007-08-14
Site Web

Re : [Version 1.2.7] Plugins compatibles

Bonjour à tous.

Je me suis permis de modifier le plugin search and replace pour dotclear 1.2.7
Je n'ai pas de nouvelles de l'auteur, j'espère qu'il ne m'en voudra pas d'avoir modifier (très très légèrement) son code.

== Search & Replace V1.0.1 ==
== by k-net - http://www.k-netweb.net/ ==

* Installeur : http://sleabo.free.fr/dcplugin/plugin-s … 0.1.pkg.gz
* Archive (tar.gz) : http://sleabo.free.fr/dcplugin/plugin-s … 0.1.tar.gz


C'est chez moi pour le moment, l'auteur original souhaitera peut être reprendre la main sur ce plugin ?


_______________
sLeAbO

Hors ligne

#18 2007-08-14 16:48:00

tofsi
Membre
Lieu : Suisse
Inscription : 2007-04-27
Site Web

Re : [Version 1.2.7] Plugins compatibles

Je n'y suis pour rien mais comme j'ai mis du temps à le trouver,
la mise à jour de Comback est là chez son auteur:

http://sphere.dnsalias.org/dotclear/ind … r-dotclear

Hors ligne

#19 2007-08-14 17:14:26

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Je me suis permis de reprendre un plugin « orphelin » :D, et, à ma durable surprise, ça semble fonctionner :

== Message d'accueil 1.1.1 ==
Permet d'afficher facilement un message en page d'accueil de votre blog. Boite de saisie avec syntaxe wiki ou xhtml sur le panneau admin.

''La version 1.1.1 assure simplement la compatibilité avec dotclear 1.2.7''

* http://lomalarch.free.fr/tanablog/share … 1.1.pkg.gz Installation automatique (.pkg.gz)]
* http://lomalarch.free.fr/tanablog/share … 1.1.tar.gz Archive (.tar.gz)]


Par ailleurs, j'ai fait une mise à jour de la page des plugins pour que le plugins ci-dessus cités apparaissent en clair (ainsi que les problèmes de compatibilité).


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#20 2007-08-14 17:24:52

XIII35
Membre
Inscription : 2007-08-10
Site Web

Re : [Version 1.2.7] Plugins compatibles

Fonctionne sous DotClear-1.2.7 et précédant.

== Slimbox 1.41 ==
==== Auteur : Julien Guille ====
Description : Slimbox est un clone ultra compacte (7ko) du populaire script de visualisation d'image Lightbox JS 2.0 qui utilise le framework compacte mootools (20ko). Slimbox 1.41 est 100% compatible avec Lightbox2 et permet donc d'obtenir la même visualisation animée d'une image ou d'un album d'images tout en étant plus compacte et plus efficace que Lightbox2.

* Installeur : http://xiiiportif.free.fr/blog/share/pl … 0.2.pkg.gz
* Archive : http://xiiiportif.free.fr/blog/share/pl … 0.2.tar.gz
* Commentaires : http://xiiiportif.free.fr/blog/index.ph … r-dotclear
* Licence : GNU GPL

Hors ligne

#21 2007-08-19 12:57:44

CyberSDF
Membre
Lieu : Malakoff
Inscription : 2005-07-22
Site Web

Re : [Version 1.2.7] Plugins compatibles

Encore une mise à jour de Web2Mail, un Captcha simple à été ajouté.
 
== Web2Mail ==
==== Auteur : Laurent - CyberSDF ====
Description :Permet d'afficher un formulaire de contact entièrement paramétrable. L'envoi des email peut se faire par 3 méthodes : l'utilisation de la fonction mail() de PHP, l'utilisation d'un serveur SMTP distant avec ou sans authentification du moment qu'il permet le relaying et utilisation du serveur SMTP local.
Dernière version : 0.3.2 (19 août 2007)

Allows to show a contact form. The email sending be done by 3 methods: use of the PHP mail() function, use a distant SMTP with or without authentification since it allows the relaying and use of local SMTP.
Last version: 0.3.2 (august, 19 2007)

* Installeur : http://www.cybersdf.org/public/plugin-w … 3.2.pkg.gz
* Archive (tar-gz) : http://www.cybersdf.org/public/plugin-w … 3.2.tar.gz
* Commentaires : http://www.cybersdf.org/2007/08/19/236- … ec-captcha

Hors ligne

#22 2007-09-05 04:35:06

Mahdi
Membre
Lieu : San Francisco
Inscription : 2006-02-23
Site Web

Re : [Version 1.2.7] Plugins compatibles

Je corrige quelques fautes d'orthographe en passant..

== SpamClear ==
==== Auteur : Mahdi ====
Description : Anti spam basé sur un filtre bayésien (calcul de probabilités, utilisé notamment dans Thunderbird et Spamassassin). Le plugin peut être entraîné avec les commentaires déjà postés afin d’accroître son efficacité et l’adapter au contenu du blog.

* Installeur : http://slashboot.free.fr/spamclear/down … ?t=pkg&f=1
* Archive zip: http://slashboot.free.fr/spamclear/down … ?t=zip&f=1
* Archive tar.gz: http://slashboot.free.fr/spamclear/down … ?t=tgz&f=1
* Commentaires : http://www.dotclear.net/forum/viewtopic.php?id=16270
* Licence : GNU/GPL

Hors ligne

#23 2007-09-09 18:12:25

XIII35
Membre
Inscription : 2007-08-10
Site Web

Re : [Version 1.2.7] Plugins compatibles

Bonsoir,

J'ai changé l'url de mon site. Du coup, le lien vers le plugin Slimbox n'est plus correct sur le Wiki (http://www.dotclear.net/trac/wiki/DotClear/Plugins).

== Slimbox ==
==== Auteur : Julien Guille ====
Description : Slimbox est un clone ultra compact (utilisant le framework mootools) du populaire script de visualisation d'images Lightbox JS 2.0. Slimbox est 100% compatible avec Lightbox2 et permet d'obtenir la même visualisation animée des images. Donc visuellement, il n'y a pas de différence entre Lightbox et Slimbox. Par contre, la page se charge beaucoup plus rapidement. Parce qu'au lieu d'avoir 103 Ko de Javascript (4 fichiers) à télécharger, il n'y a que 27 Ko avec Slimbox (2 fichiers js) !

* Installeur 1.2.7 : http://13sportif.free.fr/blog/public/plugin-slimbox-0.2.pkg.gz
* Archive 1.2.7 : http://13sportif.free.fr/blog/public/plugin-slimbox-0.2.tar.gz

* Installeur 1.2.6 et avant : http://13sportif.free.fr/blog/public/plugin-slimbox-0.1.pkg.gz
* Archive 1.2.6 et avant : http://13sportif.free.fr/blog/public/plugin-slimbox-0.1.tar.gz

* Commentaires : http://13sportif.free.fr/blog/index.php/post/2007/08/09/96-plugin-slimbox-pour-dotclear
* Licence : GNU GPL

Est-il possible de mettre à jour la page du Wiki ?
Merci.

Hors ligne

#24 2007-09-10 20:57:34

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Bonsoir!

En voilà un compatible dc 1.2.7 mais aussi rétro-compatible :)

== Plugin Ziki ==
==== Auteur : Thomas Bouron ====
Version : 0.1
Description : Afficher votre profil Ziki sur votre blog ou ceux d'autres personnes grâce au moteur de recherche ainsi que leurs amis, fans, connexions, statistiques, flux RSS, etc... Plugin compatible dc 1.2.7 et antérieur

* Installeur (*.pkg.gz) : http://zenstyle.free.fr/?dlm/25/58
* Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/25/59
* Archive (*.rar) : http://zenstyle.free.fr/?dlm/25/60
* Archive (*.zip) : http://zenstyle.free.fr/?dlm/25/61
* Commentaire : http://zenstyle.free.fr/?2007/09/10/253-plugin-ziki-v01
* Licence : GPL

Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#25 2007-09-12 12:38:03

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map