Dotclear

Vous n'êtes pas identifié(e).

Annonce

#26 2007-09-13 10:01:07

tuxuntu
Membre
Inscription : 2007-08-28

Re : [Version 1.2.7] Plugins compatibles

== Polls 0.2 ==
==== Auteur : Vincent Garnier, Sébastien Géneté ====
Description : sondage

* Installateur : http://sebastien.genete.free.fr/dotclea … 0.2.pkg.gz
* Licence : GNU GPL
* Suivi : http://sebastien.genete.free.fr/dotclea … 2-sondages

La version 0.2 est pleinement compatible avec dotclear 1.2.7; contrairement à la version 0.1 qui présente des Precondition Failed. De plus, la traduction française a été complétée.

Hors ligne

#27 2007-09-13 19:03:36

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Salut!

En voilà encore un autre

== Plugin Ziki ==
==== Auteur : Thomas Bouron ====
Version : 0.1
Description : Redirigez vos flux RSS avec une transparence totale pour l'utilisateur et consultez leurs statistiques directement dans l'interface de Dotclear! Plugin compatible dc 1.2.7 et antérieur

 * Installeur (*.pkg.gz) : http://zenstyle.free.fr/?dlm/24/54
 * Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/24/57
 * Archive (*.rar) : http://zenstyle.free.fr/?dlm/24/55
 * Archive (*.zip) : http://zenstyle.free.fr/?dlm/24/56
 * Commentaire : http://zenstyle.free.fr/?2007/09/13/254-plugin-feedburner-v01
 * Licence : GPL

Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#28 2007-09-17 08:59:11

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

== Métadonnées de billet ==
==== Auteur : Steve Frécinaux ====
Version : 0.1.2 (mise en compatibilité avec dc 1.2.7)
Description : Permet d'associer des métadonnées supplémentaires à un billet.

Description : Allows to assign additionnal metadata to your posts 

* Installeur (*.pkg.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-twpostmeta-0.1.2.pkg.gz
* Archive (*.tar.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-twpostmeta-0.1.2.tar.gz
* Commentaire : http://www.dotclear.net/forum/viewtopic.php?id=10845
* Support : plugin adopté, aucun support n’est assuré par l’auteur

wéééé ;-)

Hors ligne

#29 2007-09-17 23:05:10

Flipper
Membre
Lieu : Croix (59)
Inscription : 2005-11-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Mise à jour pour fonctionner avec dotclear 1.2.7

== Pdf4Dc - PDF For Dotclear - 1.2.4 ==
==== Auteur : Stephane HUC / Cyrille BOURGOIS ====
Description : Exporter ses billets au format PDF.
Allow to build PDF in the Dotclear template.

* Installeur : http://langebleu.net/pdf4dc/dl.php?id=1
* Archive : http://langebleu.net/pdf4dc/dl.php?id=2
* Informations : http://langebleu.net/pdf4dc/index.php
* Commentaires : http://xhtml2pdf.mandragor.org/forum/
* Licence : GNU/GPL


Bourgois Cyrille
Developpeur secondaire de Pdf4Dc
http://langebleu.net (Ovh)

Hors ligne

#30 2007-09-18 01:32:36

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

juste pour dire que http://www.dotclear.net/trac/wiki/DotCl … History1.4 est compatible dc127.
merci de le passer dans la bonne catégorie ;-)

Hors ligne

#31 2007-09-18 02:19:02

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

== AFPB flash foto browser ==

==== Auteur : Andrew Berg + Krome ====

Version : 0.3 (compatibilité dc 1.2.7 + traduction en français de la page de configuration)

Description : Une petite galerie flash.

 * Installeur (pkg.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-afpb-0.3.pkg.gz
 * Archive (.tar.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-afpb-0.3.tar.gz
 * Commentaires : http://upian.net/krome/blog/index.php?2005/06/14/105-afpb---andrew-bergs-flash-foto-browser#co
 * Support : plugin adopté.

moi je dis que je vais aller dormir tiens !

Hors ligne

#32 2007-09-18 02:27:25

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

y a pas de raison que http://www.dotclear.net/trac/wiki/DotCl … her1.0.0b1 ne soit pas compatible dc127, pas de formulaire de saisie dans le backend...

Hors ligne

#33 2007-09-18 07:31:42

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Pdf4Dc, Archives History, AFPB et arcSwitcher dans le wiki, fais de beaux rêves, brol ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#34 2007-09-18 07:54:11

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

ai été malade comme un chien, oui ;-(
j'ai mangé de la viande, j'aurai pas du !

Hors ligne

#35 2007-09-18 08:41:02

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

çui-là aussi est compatible... pas de formulaire, juste du code à intégrer dans les fichiers php du thème
http://www.dotclear.net/trac/wiki/DotCl … delectures

Hors ligne

#36 2007-09-18 09:10:27

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

grâce à brol, travailler plus sur le wiki pour gagner le double \o/ ! (0×2 = wow, mon banquier va être content) ;-)

navré que la nuit ne t’ait pas été douce…


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#37 2007-09-18 10:05:43

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

ah ? t'es payé 0 moi j'ai encore moins...

bah ce soir, je fais à manger et ça sera forcément meilleur que cette daube de restau pourri !

Hors ligne

#38 2007-09-18 10:26:08

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

pas de pb non plus avec http://www.dotclear.net/trac/wiki/DotCl … atistiques (à noter que j'utilise la version précédente 0.7 sans pb non plus). pas testé la version pour free (que je ne retrouve pas).

concernant http://www.dotclear.net/trac/wiki/DotCl … etter2.0.6, il n'est plus supporté, à déplacer dans la bonne catégorie, les liens aboutissent à des grands moments de vide ;-(
j'ai contacté l'auteur pour savoir si il permet une reprise, je vais voir si j'arrive à le rendre compatible...
au pire, je l'adopte sans le mettre à jour puisque j'ai le pkg.
en attente donc.

à+

Hors ligne

#39 2007-09-18 11:14:32

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Pour newsletter, j’ai rétabli des liens valides (il semble que les noms des fichiers aient été modifiés) ;-)

bbclone déplacé.


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#40 2007-09-19 11:35:07

muriellelapuce
Membre
Lieu : du ouaib et d'ailleurs
Inscription : 2006-02-08
Site Web

Re : [Version 1.2.7] Plugins compatibles

si j'ai compris bien compris Cybride qui a mis ce pluggin au point a abanndonné toutes les modifs ou adaptations liées aux versions 1.xx de dotclear et n'adapte que pour la version 2... donc nous sommes orphelins !!! il n'y aura pas de mise à jour de la newsletter...
je trouve dommage car je vais devoir passer par une newsletter externe et ça m'embête. auriez vous une autre idée..

Hors ligne

#41 2007-09-19 11:37:31

muriellelapuce
Membre
Lieu : du ouaib et d'ailleurs
Inscription : 2006-02-08
Site Web

Re : [Version 1.2.7] Plugins compatibles

Message de demande de version 1.2.7.1.1 (http://forum.cybride.net/viewtopic.php?id=181)

Message d'abandon de Dotclear 1 (http://phoenix.cybride.net/post/2007/09 … Dotclear-1)

Hors ligne

#42 2007-09-20 21:38:53

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : [Version 1.2.7] Plugins compatibles

Bon, il y a en tout et pour tout 2 utilisateurs recensés de ce plugin, mais l'un d'eux (moi) avait besoin de cette mise à jour ;)

== Mini gestionnaire de fichiers 0.1 ==
==== Auteur : amalgame ====
Description : Une interface très simple pour déposer des fichiers sur le serveur

 * Installeur : http://www.campingclairdelune.fr/tests/share/plugin-minifilemanager-0.1.pkg.gz
 * Archive : http://www.campingclairdelune.fr/tests/share/plugin-minifilemanager-0.1.tar.gz
 * Licence : coucouware

Alors moi aussi je viens faire le malin avec mon plougue :D

Hors ligne

#43 2007-09-22 21:20:54

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

Archive history
package : http://phoenix.cybride.net/public/dc1/- … 1.4.pkg.gz
tar : http://phoenix.cybride.net/public/dc1/- … 1.4.tar.gz

Dernière modification par Kozlika (2007-09-30 12:59:04)

Hors ligne

#44 2007-09-28 13:23:58

fredooo13
Membre
Inscription : 2005-08-06
Site Web

Re : [Version 1.2.7] Plugins compatibles

PlugIn Podcast "modestement" modifier pour la version 1.2.7

* Archive zip: http://musikplease.com/divers/podcast-1.2.7.zip
* Version package : http://musikplease.com/divers/plugin-podcast-1.4.4b.pkg

Dernière modification par Kozlika (2007-09-30 12:59:33)


Frédéric Galliné
www.musikplease.com (podcast 100% musical)
www.pauvcast.com (podcast généraliste/humour)

Hors ligne

#45 2007-09-29 22:28:52

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Je me suis penché sur le cas de MEP (je ne m’en sers pas mais j’aime comprendre). Quelqu’un peut me confirmer si ça faisait bien comme ça avant ?

== MEP (texte avancé) version 0.3.1 ==
==== Auteur : Argentina life ====
Description : Ajout de boutons dans la barre wiki afin d'aider à la rédaction de billets.
- Alignement du texte (gauche, centre, droite, justifié)
- Attribut sur le texte (surlignement, mise en couleur)
- Code xhtml valide
- Ficher d'explication de l'installation manuelle dans le répertoire "mep".
Installation automatique dans le panneau d'administration avec création de backups. Desinstallation automatique avec restauration des backups.

 * Installeur : http://lomalarch.free.fr/tanablog/share/plugin-mep-0.3.1.pkg.gz
 * Archive : http://lomalarch.free.fr/tanablog/share/plugin-mep-0.3.1.tar.gz
 * Commentaires : http://www.dotclear.net/forum/viewtopic.php?id=18642&p=1

''le version 0.3.1 assure la mise en conformité avec DotClear 1.2.7 et ajoute une localisation fr-utf8''

merci pour vos retours :)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#46 2007-09-30 10:36:19

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

== Newsletter 2.0.7  ==
==== Auteur : Olivier Le Bris ====
Description : Gestionnaire de lettre d'information

 * Installeur : http://lomalarch.free.fr/tanablog/share/plugin-newsletter-2.0.7.pkg.gz
 * Archive : http://lomalarch.free.fr/tanablog/share/plugin-newsletter-2.0.7.tar.gz
 * Licence : GPL

''plugin plus maintenu et adopté, aucun support, la 2.0.7 assure la conformité Dotclear 1.2.7 (grâce à gaetan13)''

RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#47 2007-10-04 14:05:18

zeguigui
Membre
Inscription : 2007-10-03

Re : [Version 1.2.7] Plugins compatibles

== Gestionnaire de fichiers 0.5.1 ==
==== Auteur : Olivier Meunier ====
Description : un gestionnaire de fichiers permettant de manipuler ces derniers sur le serveur.

* Installeur : http://www.zeguigui.com/weblog/uploads/ … 5.1.pkg.gz
* Archive : http://www.zeguigui.com/weblog/uploads/ … 5.1.tar.gz
* Licence : GPL (?)

''Ce plugin est disponible sur la page officielle des plugins dotclear. Je n'ai fait qu'ajouter le bout de code qui manquait pour le rendre compatible 1.2.7 (modification mineure). Aucun support !

== Smilies Manager
==== Auteur : Troopers ====
Description : gérer vos smilies par thèmes (édition, ajout, suppression), ajouter la possibilité pour le lecteur d'insérer des smilies dans ces commentaires et pour le rédacteur d'insérer des smilies dans ces posts par simple clic.

* Installeur : http://www.zeguigui.com/weblog/uploads/ … 0.4.pkg.gz
* Archive : http://www.zeguigui.com/weblog/uploads/ … 0.4.tar.gz
* Présentation : http://www.zeguigui.com/weblog/archives … 127_et.php
* Discussion sur le forum : http://www.dotclear.net/forum/viewtopic.php?id=7380
* Licence : GPL

''plugin plus maintenu et adopté, aucun support. Rendu compatible 1.2.7 mais je n'envisage pas de faire le portage pour dotclear 2 (apparemment un autre contributeur a commencé le travail, merci à lui !!).

Hors ligne

#48 2007-10-04 14:33:48

XIII35
Membre
Inscription : 2007-08-10
Site Web

Re : [Version 1.2.7] Plugins compatibles

== dcjQueryLightBox ==
==== Auteur : Julien Guille ====
Version : 0.2
Description : jQuery LightBox est un clone compact de Lightbox JS utilisant la librairie jQuery. dcjQueryLightBox est 100% compatible avec Lightbox2 et permet d'obtenir la même type d'effet visuel tout en étant plus léger et plus efficace que Lightbox2. 
 
 * Installeur : http://13sportif.free.fr/blog/public/plugin-dcjQueryLightBox-0.2.pkg.gz
 * Archive : http://13sportif.free.fr/blog/public/plugin-dcjQueryLightBox-0.2.tar.gz
 * Commentaires : http://13sportif.free.fr/blog/index.php/post/2007/09/30/Plugin-dcjQueryLightBox-pour-DotClear
 * Licence : GNU GPL

Hors ligne

#49 2007-10-04 14:48:39

Pep
Membre
Inscription : 2004-08-24
Site Web

Re : [Version 1.2.7] Plugins compatibles

zeguigui a écrit :

== Gestionnaire de fichiers 0.5.1 ==
==== Auteur : Olivier Meunier ====
Description : un gestionnaire de fichiers permettant de manipuler ces derniers sur le serveur.

* Installeur : http://www.zeguigui.com/weblog/uploads/ … 5.1.pkg.gz
* Archive : http://www.zeguigui.com/weblog/uploads/ … 5.1.tar.gz
* Licence : GPL (?)

''Ce plugin est disponible sur la page officielle des plugins dotclear. Je n'ai fait qu'ajouter le bout de code qui manquait pour le rendre compatible 1.2.7 (modification mineure). Aucun support !

Ce n'était pas vraiment nécessaire.
Une version corrigée est présente dans le SVN depuis la release 1.2.7 de Dotclear.
Voir http://www.dotclear.net/trac/browser/tr … ilemanager


Who Cares ?

Hors ligne

#50 2007-10-04 16:11:51

zeguigui
Membre
Inscription : 2007-10-03

Re : [Version 1.2.7] Plugins compatibles

Pep a écrit :
zeguigui a écrit :

== Gestionnaire de fichiers 0.5.1 ==

Ce n'était pas vraiment nécessaire.
Une version corrigée est présente dans le SVN depuis la release 1.2.7 de Dotclear.
Voir http://www.dotclear.net/trac/browser/tr … ilemanager

Désolé mais je n'ai pas vraiment le réflex d'aller voir dans SVN si un bug est corrigé ou non... :) je supprimerai le filemanager de mon site dès que cette nouvelle version sera disponible au plus grand nombre !

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map