Dotclear

Vous n'êtes pas identifié(e).

Annonce

#51 2007-10-04 18:45:23

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

== Download Manager (DLM) ==
==== Thomas Bouron ====
Version: 2.1.2 - MARCHE POUR TOUTE LA BRANCHE DOTCLEAR 1.2.x
Description : Ce plugin permet de gérer les différents fichiers que vous voulez proposer au public. Vous pouvez uploader des fichiers par le biais d'un formulaire, les mettre à jour, les classer par catégorie. Vous disposez aussi d'informations sur le fichier telles que la taille, la date d'envoi sur le serveur, une description, le nombre de téléchargement... Le plugin est, bien entendu, valide W3C pour plus d'accessibilité

 * Installeur (*.pkg.gz) : http://zenstyle.free.fr/?dlm/26/62
 * Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/26/63
 * Archive (*.rar) : http://zenstyle.free.fr/?dlm/26/64
 * Archive (*.zip) : http://zenstyle.free.fr/?dlm/26/65
 * Commentaires : http://zenstyle.free.fr/?2007/09/23/263-plugin-download-manager-v212
 * Licence : GPL

Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#52 2007-10-06 14:52:44

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : [Version 1.2.7] Plugins compatibles

== dotSound ==
==== Auteur : Ludovic Toinel - annso ====

Version : 0.7 (compatible dc 1.2.7)

Description : permet d'insérer facilement un lecteur MP3 à vos billets et de gérer facilement une liste de MP3 à distance. Ajout d'un player de vidéos FLV.

 * Installeur : http://under.the.sunlight.free.fr/share/plugin-dotsound-0.7.pkg.gz
 * Archive : http://under.the.sunlight.free.fr/share/plugin-dotsound-0.7.tar.gz
 * Commentaires : http://www.geeek.org/post/2005/11/30/237-dotsound-une-nouvelle-version-qui-integre-un-player-video
 * Licence : GPL (à l'exception du player MP3 de Dew)
 * Support : plugin adopté, support assuré comme je peux a cette adresse: http://www.dotclear.net/forum/viewtopic.php?id=30064

Hors ligne

#53 2007-10-08 15:34:20

zeguigui
Membre
Inscription : 2007-10-03

Re : [Version 1.2.7] Plugins compatibles

== Smilies Manager
==== Auteur : Troopers ====
Description : gérer vos smilies par thèmes (édition, ajout, suppression), ajouter la possibilité pour le lecteur d'insérer des smilies dans ces commentaires et pour le rédacteur d'insérer des smilies dans ces posts par simple clic.

* Installeur : http://www.zeguigui.com/weblog/uploads/File/plugin-smiliesmanager-0.5.pkg.gz
* Archive : http://www.zeguigui.com/weblog/uploads/File/plugin-smiliesmanager-0.5.tar.gz
* Présentation : http://www.zeguigui.com/weblog/archives/2007/10/dotclear_127_et.php
* Discussion sur le forum : http://www.dotclear.net/forum/viewtopic.php?id=7380
* Licence : GPL

''plugin plus maintenu et adopté, aucun support. Rendu compatible 1.2.7 mais je n'envisage pas de faire le portage pour dotclear 2 (apparemment un autre contributeur a commencé le travail, merci à lui !!).

Petite mise à jour, la 0.4 n'était pas totalement passée en 1.2.7 (modification de smiley buggait encore).

Hors ligne

#54 2007-10-08 22:01:42

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Smilies manager à jour dans le wiki. Merci de respecter la syntaxe == nom et version == et les espaces avant les entrées de liste ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#55 2007-10-10 10:23:10

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

== MEP (texte avancé) version 0.4.1 ==
==== Auteur : Argentina life et Lomalarch ====
Description : Ajout de boutons dans la barre wiki afin d'aider à la rédaction de billets.

- Alignement du texte (gauche, centre, droite, justifié)[[BR]]
- Attribut sur le texte (surlignement, mise en couleur)[[BR]]
- Code xhtml valide[[BR]]
- Ficher d'explication de l'installation manuelle dans le répertoire "mep".

Installation automatique dans le panneau d'administration avec création de backups. Desinstallation automatique avec restauration des backups.

 * Installeur : http://lomalarch.free.fr/tanablog/share/plugin-mep-0.4.1.pkg.gz
 * Archive : http://lomalarch.free.fr/tanablog/share/plugin-mep-0.4.1.tar.gz
 * Commentaires : http://www.dotclear.net/forum/viewtopic.php?id=18642

''la version 0.4.1, adoptée donc avec support minimal, assure la mise en conformité avec DotClear 1.2.7, ajoute une localisation fr-utf8 et des instructions pour l’installation/suppression manuelle du plugin''

RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#56 2007-10-10 13:07:17

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

== Weather ==
==== Auteurs : Christophe Meyer et Olivier Guerrier ====
Version : 1.3 (compatibilité avec dc 1.2.7 + transparence des pictos sous ie6 du thème liquid)[[BR]]
Description : permet d'afficher les conditions météo de différentes villes sur son blog.

 * Installeur (pkg.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-weather-1.3.pkg.gz
 * Archive (tar.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-weather-1.3.tar.gz
 * Thème 'Flat' Installeur (pkg.gz) : http://www.guerrier.org/dev/dotclear/plugin-weather.flat-0.1.pkg.gz
 * Thème 'Um' Installeur (pkg.gz) : http://www.guerrier.org/dev/dotclear/plugin-weather.um-0.1.pkg.gz
 * Support : plugin adopté, aucun support n'est effectué par brol.

une bonne âme pour le rajouter dans le wiki ?
à noter que je ne l'ai pas testé sous dc126... flemme, poil dans la main, faim, toussa.

Hors ligne

#57 2007-10-10 16:11:25

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Weather dans le wiki


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#58 2007-10-10 18:26:11

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : [Version 1.2.7] Plugins compatibles

Deux mises à jour qui rendent ces plugins non compatibles avec les versions de Dotclear antérieure à la 1.2.7 !

== Jour J 0.9.1 ==
==== Auteur : Franck Paul ====
Description : Compteurs avant/après évènements

* Installateur : http://franck.paul.free.fr/dotclear/sha … 9.1.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 9.1.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … jour-j-091

== Veni Vidi Vici 0.6.1 ==
==== Auteur : Franck Paul ====
Description : Listes de média préférés

* Installateur : http://franck.paul.free.fr/dotclear/sha … 6.1.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 6.1.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … i-vici-061


Dotclear addicted since 2004

Hors ligne

#59 2007-10-22 16:19:02

lottie14
Membre
Inscription : 2007-07-03

Re : [Version 1.2.7] Plugins compatibles

Je tiens à signaler que j'ai installé le plugin "Billets voisins catégoriques" (a priori pas mis à jour) sur un blog DC 1.2.7 et tout semble fonctionner sans aucune modif.
Voir sur http://www.lajungle.fr/blog/

Je ne sais pas si ce test sur un seul blog suffit à considérer ce plugin comme un plugin compatible DC 1.2.7, mais apparemment le passage à DC 1.2.7 ne pose aucun problème pour ce plugin.

Hors ligne

#60 2007-10-24 12:37:32

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : [Version 1.2.7] Plugins compatibles

Nouvelle version du plugin Jour J

== Jour J 0.9.2 ==
==== Auteur : Franck Paul ====
Description : Compteurs avant/après évènements

* Installateur : http://franck.paul.free.fr/dotclear/sha … 9.2.pkg.gz
* Archive : http://franck.paul.free.fr/dotclear/sha … 9.2.tar.gz
* Licence : GNU GPL
* Suivi : http://franck.paul.free.fr/dotclear/?20 … jour-j-092

Merci ;-)


Dotclear addicted since 2004

Hors ligne

#61 2007-11-02 15:33:44

Myrdhin
Membre
Inscription : 2006-01-19
Site Web

Re : [Version 1.2.7] Plugins compatibles

J'ai fait quelques corrections et modifications au plugin dotbabel 1.1. N'ayant pas pu contacter l'auteur d'origine (Franck Quélain), je le propose ici en version 1.2, compatible 1.2.7. Si Franck est dans le coin, qu'il n'hésite pas à me contacter si besoin !

== dotBabel 1.2 ==
==== Auteur : Franck Quélain - Mikaël Pirio (aka Myrdhin) ====
Description : Permet de traduire facilement les plugins.

 * Installeur : http://www.pirio.org/dotclear/plugin-dotbabel-1.2.pkg.gz
 * Archive :  http://www.pirio.org/dotclear/plugin-dotbabel-1.2.tar.gz
 * Site : http://www.pirio.org/
 * Licence : GNU/GPL

Hors ligne

#62 2007-11-02 22:40:24

Myrdhin
Membre
Inscription : 2006-01-19
Site Web

Re : [Version 1.2.7] Plugins compatibles

Ha oui, juste pour dire qu'arcSwitcher 1.0.0, catSwitcher 1.0.0 et tagSwitcher 1.0.0 sont compatibles dotclear 1.2.7.

Voilà, c'est fait :)

Hors ligne

#63 2007-11-07 09:59:24

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Voilà une maj :)

== Plugin Ziki ==
==== Auteur : Thomas Bouron ====
Version : 0.1.1
Description : Afficher votre profil Ziki sur votre blog ou ceux d'autres personnes grâce au moteur de recherche ainsi que leurs amis, fans, connexions, statistiques, flux RSS, etc... Plugin compatible dc 1.2.7 et antérieur

 * Installeur (*.pkg.gz) : http://zenstyle.free.fr/?dlm/29/70
 * Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/29/71
 * Archive (*.rar) : http://zenstyle.free.fr/?dlm/29/72
 * Archive (*.zip) : http://zenstyle.free.fr/?dlm/29/73
 * Commentaire : http://blog.zenstyle.fr/?2007/11/07/298-plugin-ziki-v011
 * Licence : GPL

== Plugin Feedburner ==
==== Auteur : Thomas Bouron ====
Version : 0.1.1
Description : Redirigez vos flux RSS avec une transparence totale pour l'utilisateur et consultez leurs statistiques directement dans l'interface de Dotclear! Plugin compatible dc 1.2.7 et antérieur

 * Installeur (*.pkg.gz) : http://zenstyle.free.fr/?dlm/30/66
 * Archive (*.tar.gz) : http://zenstyle.free.fr/?dlm/30/67
 * Archive (*.rar) : http://zenstyle.free.fr/?dlm/30/68
 * Archive (*.zip) : http://zenstyle.free.fr/?dlm/30/69
 * Commentaire : http://blog.zenstyle.fr/?2007/11/07/296-plugin-feedburner-v011
 * Licence : GPL

Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#64 2007-11-07 10:51:48

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Hop, dans le wiki

dis, pour les prochaines soumissions/maj, vussque que « Plugin » ne fait pas partie du nom du ploug, ça simplifierait si tu en faisais l’économie, non ?

Par ailleurs, le numéro de version, d’après le « code modèle », c’est sur la ligne de titre plutôt que sur une ligne à part :op

Je pinaille, hein, mais pourquoi faire simple… et toute cette sorte de choses ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#65 2007-11-07 12:41:02

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

== Courriéleur 1.2==
==== Auteur : Vincent Garnier ====

Description : vous permet d'ajouter une page contact (destinataires et champs personnalisés), un lien "Envoyer à un ami" sur les billets, une page "Recommander ce site ; de mettre en place des listes de diffusions, d'envoyer un email depuis l'interface des plugins de Dotclear. Nombreuses personnalisations possibles. Nécessite le plugin Related.

 * Installeur : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-mailer-1.2.pkg.gz
 * Archive : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-mailer-1.2.tar.gz
 * Support : aucun support par brol, plugin adopté.
 * Compatibilité : dc 1.2.7 et postérieur

wééééé ;-)

merci à anca2 pour le retour de bug.

Hors ligne

#66 2007-11-07 16:23:42

Tomtom33
Responsable des travaux finis
Lieu : Barcelone
Inscription : 2006-06-13

Re : [Version 1.2.7] Plugins compatibles

Ok, m'sieur, je le ferai plus...


Le lab => http://lab.dotclear.org
Besoin d'un plugin? => http://plugins.dotaddict.org
Besoin d'un thème? => http://themes.dotaddict.org
Besoin d'une astuce? => http://tips.dotaddict.org

Hors ligne

#67 2007-11-07 23:28:07

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Merci de ta compréhension et de ta sollicitude pour le pauvre modérateur, Tomtom33 ;-)

Courriéleur in ze wiki : attention, il y a une espace entre la fin de la ligne de titre et les == (le langage wiki de trac a des côtés pénibles) ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#68 2007-11-07 23:44:32

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

vi, j'ai vu ça après avoir posté et comme on ne peut pas éditer et patati, tralala, pouet...
et puis, faut bien que tu justifies ton salaire !

Hors ligne

#69 2007-11-13 23:35:07

jijiji
Membre
Inscription : 2006-09-28

Re : [Version 1.2.7] Plugins compatibles

Personne n'utilise Acronyms Manager? Il n'est plus compatible avec la 1.2.7. Y aurait t'il une bonne ame capable de le passer ;)

Hors ligne

#70 2007-11-14 00:27:56

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

encore faudrait-il pouvoir le chopper quelque part pour le mettre à jour... si tu l'as, mets-le à dispo ;-)

Hors ligne

#71 2007-11-17 00:56:01

jijiji
Membre
Inscription : 2006-09-28

Re : [Version 1.2.7] Plugins compatibles

Aprés une petite recherche il semble qu'il soit accessible à l'@ suivante:

http://franck.paul.free.fr/dotclear/sha … 2.0.pkg.gz

a+

Ji

Hors ligne

#72 2007-11-17 03:30:36

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

ok mis à jour...

Hors ligne

#73 2007-11-17 03:34:12

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

== Acronyms Manager 2.1 ==
==== Auteurs : Franck Quelain - Vincent Garnier ====

Description : Plugin permettant de gérer la liste des acronymes reconnus automatiquement en mode wiki (gràce à wiki2xhtml). Il permet l'ajout, la modification et la suppression de nouveau acronymes.

Allows to manage the list of acronyms automatically recognized in the wiki mode (using wiki2xhtml). Adding, modifying and deleting acronyms is possible. 

* Installeur (*.pkg.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-acronyms-2.1.pkg.gz
* Archive (*.tar.gz) : http://www.brol.info/dotclear/public/dlm/geekeries/compatible_dc127/plugin-acronyms-2.1.tar.gz
* Support : aucun, plugin adopté

wééééé ;-)
Attention, non rétrocompatible !

Hors ligne

#74 2007-11-17 06:05:47

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : [Version 1.2.7] Plugins compatibles

Il faut dormir, brol, après on oublie les espaces en début de ligne pour les listes :op

Acronyms manager dans le wiki


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#75 2007-11-17 14:05:58

brol
Membre
Inscription : 2005-10-16

Re : [Version 1.2.7] Plugins compatibles

ben j'ai piqué le "formulaire" sur un gars dans la première page... pisque pas donné en exemple en tête de topic... oublié cette histoire d'espace.
bref, c'est la faute du moustique.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map