Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2008-12-13 08:05:08

Ajorr
Membre
Inscription : 2008-12-13

Le blog r'envoie des page d'erreur au bout de quelque temps...

J'avoue que j'ai un peu de mal à comprendre se qui se passe. Cela fait plusieurs fois que je réinstalle le blog, sur le coup tout marche correctement, puis au bout que quelque heure, ou quelque jour quand je reviens dessus il me renvoie une erreur php.

Si je vais sur la page d'administration j'ai : Parse error: syntax error, unexpected '{' in /.../.../.../blog/admin/posts.php on line 18
Sur la page d'accueil ou un billet : Parse error: syntax error, unexpected '{' in /.../.../.../blog/inc/public/prepend.php on line 37


Pour indication j'ai fais très peu de modification, juste un peu d'intégration pour le design, j'ai ajouter deux billets. Après avoir fait ça j'ai testé pour voir le rendu, ou m'assurai que tout  marché bien. Et sur le coup tout aller bien.
C'est seulement quand je reviens plus tard que j'ai la surprise de voir des page de bug, comme je le disais plus haut j'ai désinstaller puis réinstaller complètement et plusieurs fois le blog et systématiquement le problème revient.
Pour indication je suis chez 1&1.

Donc voila, d'où peut venir le problème et que dois-je faire pour le résoudre ?

Hors ligne

#2 2008-12-13 08:27:09

Kozlika
Modo dcTeam
Inscription : 2004-05-08
Site Web

Re : Le blog r'envoie des page d'erreur au bout de quelque temps...

Bonjour. Compte tenu du second message d'erreur que tu cites, je dirais qu'il y a un souci du côté de l'activation de PHP5 via le fichier .htaccess, qui dans ton cas semble capricieux - sinon ça ne fonctionnerait pas du tout.

Essaie de le refaire mais si l'erreur persiste il faudra je pense plutôt te tourner vers ton hébergeur en lui signalant que l'activation de PHP5 est aléatoire et lui demander conseil. 1&1 a un service de support et il me semble également un forum (? pas sûre).


La documentation : http://doc.dotclear.net/2.0/fulltoc
Le module de recherche du forum : http://www.dotclear.net/forum/search.php ?

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map