Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2009-09-18 11:34:38

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Aide absente

Et oui, même les modos peuvent avoir besoin d'aide !

Sur mon installation personnelle, je n'ai accès à l'aide sur aucune des pages.
J'ai regardé dans le code source de l'admin de la création d'un billet par exemple, je n'ai pas la <div id="help"> ni la <div id="help-button">. Le répertoire locales/fr/help est bien présent et complet.

A quoi cela peut-il être du ?

Hors ligne

#2 2009-09-18 11:47:04

Kozlika
Modo dcTeam
Inscription : 2004-05-08
Site Web

Re : Aide absente

Je ne vais pas beaucoup t'aider, sinon (sait-on jamais) en te posant la question basique : ce répertoire et son contenu ont bien des permissions ?


La documentation : http://doc.dotclear.net/2.0/fulltoc
Le module de recherche du forum : http://www.dotclear.net/forum/search.php ?

Hors ligne

#3 2009-09-18 12:20:35

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Aide absente

Oui, les mêmes droits qu'ailleurs (755). J'ai mis le répertoire à 777, mais ça ne change rien.

Hors ligne

#4 2009-09-18 12:42:36

Dsls
Modérateur couteau-suisse
Inscription : 2004-11-18
Site Web

Re : Aide absente

javascript est bien activé sur ton navigateur ? y a-t-il bien une inclusion de admin/js/common.js dans les pages type "nouveau billet" ?

Aurais-tu des erreurs javascript sur tes pages ?


Dyslexics have more fnu!

Hors ligne

#5 2009-09-18 13:19:09

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Aide absente

J'ai bien <script type="text/javascript" src="js/common.js"></script> dans le code source et le javascript est bien activé (mais ce n'est pas la première fois que j'ai des bizarreries avec le js maintenant que j'y pense).

Sinon Firebug me dit (4 fois de suite)

Error in parsing value for 'white-space'. Declaration dropped.

Hors ligne

#6 2009-09-18 19:22:22

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : Aide absente

Tu as essayé avec différents ordis/connexions ?


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#7 2009-09-18 23:23:07

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Aide absente

Euh non, je ferais ça. Par contre, sur d'autres blogs sur d'autres hébergeurs, pas de soucis.

Hors ligne

#8 2009-09-19 07:03:31

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : Aide absente

Tu as essayé en supprimant les cookies liés à ce blog, alors ? ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map