Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2010-09-21 12:31:07

Schmol44
Membre
Inscription : 2008-08-07

Compatibilité PHP 5.3

Bonjour, Je suis en train de rendre mon site qui comprend un Blog Dotclear en V1.2.8, compatible avec PHP 5.3.
Après en avoir fait l'essai sur un serveur local en PHP5.3, j'ai eu droit à 7 lignes de  "Warnings" ::
Deprecated : Function ereg()

Après quelques recherches, j'ai remplacé cette fonction "obsolète" par "preg_match()", mais je rencontre encore 2 erreurs que je n'arrive pas à solutionner :
"Warning : preg_matche() : délimiter must not be alphanumeric or backslasth in C: Program Files\esayPHP5.3.0\www\dotclear\inc\classes\class.multiplage.php on line 221 et 224."

J'ai bien essayé d'ajouter un backslath, mais sans succès.
D'avance, merci pour votre aide.

Hors ligne

#2 2010-10-22 11:27:36

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Compatibilité PHP 5.3

Bonjour,

Dotclear 1 n'étant plus du tout supporté, je crains que personne ne puisse t'aider sur ce problème...

Hors ligne

#3 2010-10-22 12:44:50

Lomalarch
Responsable du photocopieur
Lieu : Colombes (92)
Inscription : 2006-05-02
Site Web

Re : Compatibilité PHP 5.3

annso : ce sujet a été repris ici ;-)


RTFM attitude : https://fr.dotclear.org/documentation/2.0
Le chantier tips, tutos et astuces : http://tips.dotaddict.org/
Rien nulle part??? une petite recherche sul’ forum, alors?: https://forum.dotclear.org/search.php ?

Hors ligne

#4 2010-10-22 19:22:00

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Compatibilité PHP 5.3

oups, ça m'apprendre à plus suivre pendant quelques jours !

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map