Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2011-11-13 17:09:38

ehquionest
Membre
Inscription : 2011-01-06
Site Web

No clearbricks path defined

Bonjour,
j'ai effectué la MAJ vers la dernière version, mais manuellement (envoi de tous les dossiers vers le FTP sauf public), sauf que lorsque je me connecte à mon blog, j'ai ce message "No clearbricks path defined"
URL : http://pierreblanc.sblanc.com

Pouvez-vous m'aider ?
Merci !
Samuel

Hors ligne

#2 2011-11-13 20:26:47

xave
Président
Lieu : commun
Inscription : 2004-05-06
Site Web

Re : No clearbricks path defined

Tu es sûr d'avoir envoyé *tous* les fichiers ? Le répertoire inc/libs/clearbricks est présent ?


xave, asocial assez atypique (©Koz) , en 15ème année de http://xave.org/
RTFM. / Je ne lis pas la LOL-langue. / Je suis un gars désagréable, ne me parlez pas.

Hors ligne

#3 2011-11-14 07:15:34

ehquionest
Membre
Inscription : 2011-01-06
Site Web

Re : No clearbricks path defined

Oui il est présent !
Autre chose : après la MAJ vers la dernière version, je me suis aperçu de bugs donc j'ai demandé de restaurer le fichier de sauvegarde backup 2.2.3 et voilà...
Merci!

Hors ligne

#4 2011-11-14 09:35:39

xave
Président
Lieu : commun
Inscription : 2004-05-06
Site Web

Re : No clearbricks path defined

Oulah... Il y a eu des grand changements structurels entre la 2.2 et la 2.4. Tu ferais vraiment mieux de remettre la 2.4 et de venir sur le forum pour la résolution des bugs, parce que maintenant, ton installation est complètement bancale.


xave, asocial assez atypique (©Koz) , en 15ème année de http://xave.org/
RTFM. / Je ne lis pas la LOL-langue. / Je suis un gars désagréable, ne me parlez pas.

Hors ligne

#5 2011-11-14 11:53:04

ehquionest
Membre
Inscription : 2011-01-06
Site Web

Re : No clearbricks path defined

J'ai renvoyé la version 2.4 et tout fonctionne même pas un bug...

Hors ligne

#6 2011-11-19 13:36:07

AnneCe
Membre
Inscription : 2011-11-19

Re : No clearbricks path defined

Bonjour,
J'ai le même problème avec le message "No clearbricks path defined" suite à une tentative de retour vers la version 2.2 après une mise à jour vers la version 2.4. (j'étais bloquée sur un certain nombre d'actions avec la nouvelle version, problème de mise en page de la version admin même après vidage des caches/changement de navigateur et vérification par integrity check, impossibilité de modifier le thème...). Je voulais revenir à ma version antérieure pour tenter la réinstallation de la MAJ.
Bref, je ne sais pas comment faire à présent pour "renvoyer" la version 2.4. sans perdre mes données... n'ayant donc plus accès à mon admin.
Merci d'avance de votre aide...
Anne-Cécile.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map