Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2012-01-31 07:55:11

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Pb messagerie ?

Bonjour à tous ;

Je viens demander de l'aide car depuis quelques temps je ne reçois plus aucunes notifications par E-mail en provenance de mon blog http://bebr.fr.

...Et ce dans le cas de l'utilisation par le visiteur de :
- la page "contact" ; plugin "contactez-moi"
- la page "Rédigez un article" ; plugin "contribute"
- un commentaire ; plugin "email notification"
- un abonnement au commentaire ; plugin "subscribe to comment"
- un abonnement à la lettre d'info : plugin "newsletter"

L'un de vous pourrait t'il m'envoyer un courriel à "contact[at]bebr.fr" afin de vérifier si cela ne serait pas un problème de mon hébergeur ? (en mentionnant dans le sujet "test mail dotclear" ; et en m'informant ici même de l'heure à laquelle vous m'avez fait parvenir ce mail).

Merci à tous.

Dernière modification par bebr (2012-02-01 10:50:23)

Hors ligne

#2 2012-01-31 10:15:40

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : Pb messagerie ?

Je ne comprends pas ta demande : ce sont des manipulations que tu peux faire tout comme nous, ton site n'a aucun moyen de savoir si c'est toi ou moi qui remplis un formulaire...

Hors ligne

#3 2012-01-31 10:30:15

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

je centralise tous mes comptes E-mail via gmail. c'est simplement pour savoir si Google ne me joue pas des tours non plus...

Hors ligne

#4 2012-01-31 11:48:56

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Pb messagerie ?

A noter qu'on rencontre une erreur quand on veut te joindre via le formulaire de contact...

Hors ligne

#5 2012-01-31 12:17:21

adjaya
Membre
Lieu : Provence - Luberon
Inscription : 2006-09-05
Site Web

Re : Pb messagerie ?

pierrevg a écrit :

A noter qu'on rencontre une erreur quand on veut te joindre via le formulaire de contact...

même chose, considéré comme spam!


Photo, Art et Création Numérique : http://benoit-grelier.photo7.fr/

Hors ligne

#6 2012-02-01 10:51:01

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Je comprends plus rien... :-(

Hors ligne

#7 2012-02-01 13:37:05

Black Angel
Membre
Inscription : 2008-05-11

Re : Pb messagerie ?

Effectivement, tu as un problème avec ton formulaire de contact qui nous empêche de t'écrire.

Je peux te proposer la méthodologie suivante :

- Tu désactives tous les plugins, sauf ContactMe et tu testes.
- Si ça ne marche pas, le problème est au niveau de contactme. Une réinstallation du plugin peut éventuellement résoudre le problème.
..- Si ça marche, tu réactives un plugin, tu testes, puis un autre. Ainsi de suite jusqu'à ce que tu identifies le plugin à problème.

Et tu reviens nous dire. ;-)

Hors ligne

#8 2012-02-01 17:37:39

osku
Membre
Lieu : 28
Inscription : 2005-06-15

Re : Pb messagerie ?

Quels sont les filtres antispam installés ?

Hors ligne

#9 2012-02-02 05:02:08

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

@Black Angel : comme tu as du le lire dans mon premeir post, il n'y a pas que contactme qui est concerné.
@osku : aucun filtre supplémentaire au DC de base (dernière version pour info et tous mes plugins sont à jour)

Hors ligne

#10 2012-02-02 05:32:27

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Je viens de contacter mon hébergeur. A la mi-janvier, il y a eu une migration de serveur. Le problème vient peut-être de là...

Hors ligne

#11 2012-02-02 19:40:05

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

...apparemment, le plugin "contactMe" rtourne les erreurs suivantes :


[Thu Feb 02 19:45:21 2012] [error] [client 173.176.85.113] File does not exist: /home/bebrfr/public_html/blog/themes/Byron
[Thu Feb 02 19:45:20 2012] [error] [client 173.176.85.113] File does not exist: /home/bebrfr/public_html/404.shtml

J'ai désinstallé le plugin, supprimé les templates, nettoyé les tables, fait une clean-config avec supression des tables se rapportant au plugin ; réinstallé le plugin "contactMe"....toujours pareil... :'-(

Hors ligne

#12 2012-02-02 19:41:46

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

...pourquoi "contactMe" mettrait-il en place des liens vers mon ancien thème (byron) depuis peu ???

Hors ligne

#13 2012-02-02 19:57:06

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

mon hébergeur me renvoit vers vous...

Hors ligne

#14 2012-02-04 04:18:09

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

...même si nous continuons de rechercher le problème... ceci n'est pas un UP......enfin presque ;oP

Hors ligne

#15 2012-02-06 04:16:43

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Bonjour à tous et j'espère que vous avez passé un bon week-end.
Moi, j'ai passé le mien sur mon problème de messagerie, et ça avance.....heureusement. Mais ça ne fonctionne toujours pas correctement.

Par exemple, en testant tous les plugins, je me suis rendu compte que "Contribute", lors de la validation (après prévisualisation) me renvoi le message suivant : Fatal error: Call to undefined method ArrayObject::getURL() in /home/bebrfr/public_html/blog/plugins/atReply/_public.php on line 88 ?
Je continue de fouiller...avec mes petits moyens...

Hors ligne

#16 2012-02-06 07:10:33

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Pb messagerie ?

Mets à jour @Reply...
Et d'ailleurs, contrôle tous tes plugins et assure-toi qu'ils sont tous à jour au niveau des versions.

Hors ligne

#17 2012-02-06 10:55:48

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Bonjour pierrevg

j'utilise DaInstaller, je pense que tout est à jour si ce plugin fonctionne bien...
Quand à AtReply, je l'ai déjà supprimé, rien n'y fait...
Supprimé contribute aussi qui posait quelques problème. Au final, je supprime tout petit à petit et mon pb de messagerie est toujours là... Mais je ne désespère pas d'y arriver. Mon hébergeur cherche aussi de son côté.
Merci ;o)

Hors ligne

#18 2012-02-06 11:20:23

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Pb messagerie ?

Quand tu supprimes un plugin, tu fais comment ?
Tu désactives ou tu supprimes ?
Tu vires les éventuels settings ?
Tu nous listes tes plugins installés (en précisant activé ou pas et en spécifiant le n° de version) ?
Version de dotclear ?
Contribute n'étant pas sur dotaddict, c'est un peu léger de ne se fier qu'à dotaddict...

Hors ligne

#19 2012-02-07 04:28:22

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Quand je suprime, je supprime carrément, pas de désactivation sinon j'indique que je désactive.
Par contre ensuite pour les settings, c'est pas toujours fait. Sauf là pour contactMe j'y ai pensé avant de le réinstaller. ;o)
Voici la liste de mes plugins installés ; ils sont tous activés :

aboutConfig    0.4
akismet    1.1
antispam    1.3.1
apercite    1.2.2
attachments    1.0
blogroll    1.2
blogrollpage    1.0.5
blowupConfig    1.1
browsingHistory    0.1
cleanConfig    1.4.2
colorbox    1.5.3
contactMe    1.2 (POSE PB)
daInstaller    1.0.3
dcom    0.8.1-dsls
emailNotification    1.0.5 (POSE PB)
enhancePostContent    2011.06.03
eraseCache    0.7
externalMedia    0.7.1
fairTrackbacks    1.1
importExport    2.4
integrityCheck    1.0
maintenance    1.1
mobileThemeSwitcher    0.2.1-brol
newsletter    3.8.0 (POSE PB)
pages    1.1.1
partager2    2.12
paypalDonation    0.2
picturesShow    1.0.3
psaddon_noviny    1.2
pings    1.1
randomimages    0.5
shareOn    2011.06.11
simpleMenu    1.0
spamplemousse2    2.1-osku
subscribeToComments    1.4-alpha1 (POSE PB)
tagflash    1.1.2
tags    1.1
themeEditor    0.9
thumbnailsGenerator    0.9.1.1
tinyMce    0.2.2
userPref    0.2
versionsManager    0.1.1
widgets    3

...et pour finir, version de Dotclear : 2.4.1.3

Merci pour votre aide.

Hors ligne

#20 2012-02-08 07:13:57

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Mon hébergeur à  tenter de migrer mon site sur un autre serveur. ça n'a pas résolu le problème. ça vient donc de DC :'-(

Hors ligne

#21 2012-02-08 10:14:46

osku
Membre
Lieu : 28
Inscription : 2005-06-15

Re : Pb messagerie ?

Tu peux essayer de demander la réinitialisation de mot de passe depuis la page de connexion de l'admin ?

Hors ligne

#22 2012-02-08 10:48:26

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

OUI, c'est fait d'ailleurs car j'avais donné l'accès à l'assistance de mon hébergeur ;o)

Hors ligne

#23 2012-02-08 11:59:56

osku
Membre
Lieu : 28
Inscription : 2005-06-15

Re : Pb messagerie ?

bebr a écrit :

OUI, c'est fait d'ailleurs car j'avais donné l'accès à l'assistance de mon hébergeur ;o)

Et par ce biais, tu reçois bien un mail dans ta boite aux lettres ?

Hors ligne

#24 2012-02-08 15:38:55

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Pb messagerie ?

Négatif. :'-(

Hors ligne

#25 2012-02-08 21:26:18

osku
Membre
Lieu : 28
Inscription : 2005-06-15

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map