Dotclear

Vous n'êtes pas identifié(e).

Annonce

#26 2012-12-14 17:07:29

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Dotclear incompatible PHP 5.4.5 (last versions)

Bonjour,

Oui, on sait.
Une recherche (qui devrait être le premier réflexe) sur le forum aboutit à ça : http://forum.dotclear.org/viewtopic.php?id=46488

Hors ligne

#27 2012-12-14 23:19:48

pacha35
Membre
Inscription : 2011-04-06

Re : Dotclear incompatible PHP 5.4.5 (last versions)

re bonjour,

en cherchant, j'ai trouvé :

- pour l'erreur de l'extension widget, il y a un caractère"&" parasite dans le code de la ligne indiqué
- pour les erreurs du formulaire de création d'un billet, j'ai invalidé le widget "tag" et tout est rentré dans l'ordre (heureusement, je n'ai pas besoin de ce widget).

Question, c'est spécifique à wamp server ces pb car je vais installer ce blog chez OVH?

Merci de vos réponses

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map