Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2014-09-21 16:22:10

clearingthedots
Membre
Inscription : 2010-06-09

php 5.5 compatibility

My hosting company sent me an email complaining about my use of php 5.2 for my website...

Two simple questions...

1. Does dotclear 2.4.4 work with php 5.5 ?

2. Under documentation for hosting with 1and1 dotclear suggests using the following line:

AddType x-mapp-php5 .php

Which I inserted in my htaccess file long ago.

Does this command force the server to use the oldest version of php 5? Like 5.2 vs 5.5? Or does it simply specify the use of whatever php 5 version is available?


Thanks

Martin

Hors ligne

#2 2014-09-22 19:47:46

nikrou
Membre
Inscription : 2007-10-02
Site Web

Re : php 5.5 compatibility

clearingthedots a écrit :

1. Does dotclear 2.4.4 work with php 5.5 ?

I don't know for dotclear 2.4.4 but dotclear 2.6.* works perfectly with php 5.6. I encourage you to upgrade your installation. It's easy.


Je préfère être atteint de parkinson plutôt qu'alzheimer : je prefère renverser un peu de ma bière plutôt qu'oublier de la boire !

Présentez vos photos simplement avec Phyxo !

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map