Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2015-02-22 23:48:28

nogegon
Membre
Inscription : 2015-02-22

Installation pkg.gz impossible

Bonjour à tous,

Je me lance dans la migration de mon blog en version DC 1.2.8...
Malheureusement, il m'est impossible d'installer le plugin flatexport à partir du gestionnaire des plugins.
Mon blog est hébergé sur free.fr, est-ce une limitation liée à free ?

Du coup, j'ai essayé d'uploader directement le contenu sur mon serveur, mais je n'arrive pas à décompresser le fichier.
Avec 7zip je passe de .pkg.gz à .pkg, mais après il n'arrive pas à extraire/reconnaitre l'archive.

Pourriez-vous svp m'indiquer le soft/script pour décompresser les fichiers/répertoires afin de les uploader directement ?

D'avance merci et bonne journée !

Hors ligne

#2 2015-05-07 08:01:27

_Anne_06
Membre
Inscription : 2015-05-07

Re : Installation pkg.gz impossible

Bonjour,
Je rencontre le même problème. Avez-vous trouvé une solution ?
Merci.

Hors ligne

#3 2015-05-07 08:50:45

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Installation pkg.gz impossible

Bonjour,

Version zippée dispo ici : http://brol.info/divers/forumdc/flatExport.zip
A récupérer en local, dézipper et envoyer le dossier dans le répertoire des extensions de dc1 avec un client FTP du type filezilla (à configurer comme proposé en signature).

Dernière modification par pierrevg (2015-05-07 09:30:44)

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map