Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2016-03-09 16:42:27

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

Bonjour à tous ;

Malgré le billet sur le blog de Dotclear https://fr.dotclear.org/blog/post/2016/ … ote-1040-2 qui annonce le contraire, la mise à jour de DC de la version 2.8.2 à la version 2.9 ne fonctionne pas sur les PagesPersos de FREE :/
Un message apparait dans l'admin : "Une erreur est survenue lors du téléchargement de l'archive."

Une soluce pour palier à ce problème ? Mise à jour manuelle, mais encore... ;)

Merci.

Hors ligne

#2 2016-03-09 16:46:12

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

Franchement, ça prend combien de temps, une màj manuelle ? Probablement moins de temps que de poser une question ici et d'attendre une réponse ;)

Hors ligne

#3 2016-03-09 20:15:47

Gvx
Membre
Inscription : 2006-01-14
Site Web

Re : MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

Il s'agit d'une limitation de Free (on ne peux ouvrir un fichier que s'il fait moins de 1Mo)

Le fichier de mise a jour de dotclear dépasse cette taille.

La seule solution la mise a jour manuelle


A+ Gilles

Hors ligne

#4 2016-03-10 07:41:42

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

Ok, je vous l'accorde, ma question était un peu bête. Un coup de flemme sans doute.
Une autre du même acabit me taraude : existe t'il une doc DC pour appliquer la mise à jour via le patch ? Je ne m'y suis jamais collé...

Hors ligne

#5 2016-03-10 08:20:47

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

@bebr : l'utilisation d'un patch nécessite d'utiliser un terminal : https://doc.ubuntu-fr.org/patch

Hors ligne

#6 2016-03-10 09:48:22

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : MàJ de DC2.8.2 --> 2.9 impossible Pages persos FREE

Philippe a écrit :

@bebr : l'utilisation d'un patch nécessite d'utiliser un terminal : https://doc.ubuntu-fr.org/patch

Hoplà !!! Pas pour moi donc... ;)
Merci pour l'info.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map