Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-01-18 15:44:55

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Dotclear 2.8.2 est-il compatible avec php7.1 ?

Bonjour,

Je souhaite savoir si un multiblog tournant sous php 5.2 avec un dotclear 2.8.2 peut migrer tel que sur un serveur utilisant php 7.1 ? Dotclear sera ensuite mis à jour en 2.13.

Réponse très rapide souhaitée. Je n'ai pas accès à mon PC avec toutes mes doc et utilise actuellement une tablette sous android.
Merci.

Hors ligne

#2 2018-01-18 15:50:48

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

A priori ça risque de coincer vu que le billet d'annonce de la 2.9, sortie juste après la 2.8.2 disait entre autre ceci :

« Et puis on a aussi fait le nécessaire pour que Dotclear tourne correctement avec la nouvelle version 7 de PHP »


Dotclear addicted since 2004

Hors ligne

#3 2018-01-18 16:05:02

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Merci Franck pour ta réponse.

Du coup, est-ce que dotclear 2.9 est compatible avec php 5.2 ?
Je pourrais faire une maj de 2.8.2 à 2.9 avant de demander à mon hébergeur le changement de serveur php 5.2 vers php 7.1.
C'est pour le site d'une association : www.autrepart39.com.

Dernière modification par Mirovinben (2018-01-18 16:21:41)

Hors ligne

#4 2018-01-18 18:09:20

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Je remets le paragraphe en question en entier (à propos de la 2.9) :

« Et puis on a aussi fait le nécessaire pour que Dotclear tourne correctement avec la nouvelle version 7 de PHP, version assez impressionnante en termes de gain de vitesse, et vous noterez au passage que la version minimum requise de PHP est la 5.3, comme on l'avait annoncé au moment de la sortie de la version 2.8 »

Donc non ça va coincer aussi

L'ordre à suivre est donc :

. PHP 5.3
. Mise à jour en 2.9
. PHP 7.1
. Mise à jour en 2.13


Dotclear addicted since 2004

Hors ligne

#5 2018-01-18 18:13:08

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Merci Franck.
Je vais voir avec l'hébergeur.

Hors ligne

#6 2018-01-19 16:09:30

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Mon hébergeur me propose également un environnement sous PHP 5.6 mais pas sous PHP 5.5... J'ignore pourquoi.
Est-ce que dotclear 2.8.2 va couiner ou pas avec PHP 5.5 et/ou PHP 5.6 ?

Hors ligne

#7 2018-01-19 16:23:17

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Mirovinben a écrit :

Mon hébergeur me propose également un environnement sous PHP 5.6 mais pas sous PHP 5.5... J'ignore pourquoi.
Est-ce que Dotclear 2.8.2 va couiner ou pas avec PHP 5.5 et/ou PHP 5.6 ?

Réponse : non, il ne va pas couiner. Dotclear 2.8 a été testé avec php 5.6
source : https://fr.dotclear.org/blog/post/2015/ … tclear-2.8

Dernière modification par Mirovinben (2018-01-19 16:38:40)

Hors ligne

#8 2020-04-23 10:14:12

Nastaflu
Membre
Inscription : 2008-03-13

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

Bonjour,

Est-ce que la version 2.7.4 est compatible avec php 7.1 sur OVH ?

Merci d'avance !

fred

Hors ligne

#9 2020-04-23 10:29:05

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : Dotclear 2.8.2 est-il compatible avec php7.1 ?

2.7.4, vraiment ? Je crois que ça va être dur de répondre autrement que par : faut tenter le coup ;)

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map