Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-09-03 12:59:56

Game A
Membre
Inscription : 2013-06-26
Site Web

[résolu] Problème avec la médiathèque

Bonjour à tous.

Après avoir réussi la mise à jour (depuis la 2.13.1) et le passage à PHP 7.2 (sans doute un problème de compatibilité de vieux plugins, même si je n'ai pas identifié le coupable prévis car que j'ai préféré faire le ménage), je remarque un petit souci avec le gestionnaire de médias.

Il n'y a plus ainsi de mise à jour de la page de la médiathèque après l'upload d'une nouvelle image. Le téléversement fonctionne cependant bien : si j'y retourne, le fichier est bien là, même si la miniature n'a pas été générée. La suppression d'un fichier fonctionne par contre comme d'habitude.

L'appel à la page media_item.php (après avoir essayé d'écraser une image par une autre, ou de générer les miniatures) aboutit également à une page blanche (la demande a été effectuée correctement cependant là aussi).

Quelqu'un aurait-il une idée du problème ?

Merci en tout cas pour cette mise à jour qui règle le passage de la sidebar sous les boutons enregister/visualiser à laquelle je ne me faisais pas !

Edit : la mise à jour vers la 2.14.2* a réglé le problème ! Merci à Franck et à vous tous qui y mettez les mains pour les efforts de mise à jour !

* qui a nécessité l'assistance de 1&1 pour contourner une "erreur fatale de dépassement de mémoire", donc si ça vous arrive ils peuvent faire le nécessaire.

Dernière modification par Game A (2018-09-07 13:11:50)

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map