Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-09-19 08:31:54

pierrevg
Membre
Inscription : 2005-04-13
Site Web

pb de js ?

Salut,
Depuis la màj 2.15.dev-r3880, l'aide intégrée est affichée sous les formulaires.
A noter que j'ai aussi une erreur avec errorlogger :

NOTICE	/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/libs/clearbricks/dblayer/dblayer.php:1168	Undefined offset: 0	220	/category/Douceurs-en-bouche/Pataqu%C3%83%C2%A8s/Cach%C3%83%C2%A9s-sous-le-foin
Trace d'exécution

    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/libs/clearbricks/dblayer/dblayer.php:773] : staticRecord::field
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/cache/cbtpl/6f/0b/6f0b1e6a428d65c9e13c92303a55c3ed.php:100] : record::__get
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/libs/clearbricks/template/class.template.php:252] : ::include
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/public/class.dc.template.php:227] : template::getData
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/cache/cbtpl/70/ec/70ecae5413fd83ade60e8c2151d25b18.php:150] : dcTemplate::getData
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/libs/clearbricks/template/class.template.php:252] : ::include
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/public/class.dc.template.php:227] : template::getData
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/public/lib.urlhandlers.php:59] : dcTemplate::getData
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/libs/clearbricks/url.handler/class.url.handler.php:149] : dcUrlHandlers::default404
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/public/lib.urlhandlers.php:194] : urlHandler::callHandler
    [/homepages/15/d258054173/htdocs/labodc2/dotclear/inc/public/prepend.php:158] : dcUrlHandlers::getDocument
    [/homepages/15/d258054173/htdocs/labodc2/lab/index.php:3] : ::require

Semblerait que le js est désactivé alors que rien n'a été modifié dans le navigateur.
Testé avec firefox et chrome.
Accessoirement, j'ai un espace de taré en haut du wrapper qui ne sert à rien... mais bon cet aspect de css se règle heureusement facilement pour avoir une interface utilisable...

Hébergement 1&1, php 7.0.31

Hors ligne

#2 2018-09-19 08:36:05

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : pb de js ?

En rétablissant la version précédente (3836) je n'ai plus ces soucis.

Hors ligne

#3 2018-09-19 09:26:25

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : pb de js ?

C'est réglé avec la 3883

Au passage je rappelle que les versions n.nn-dev sont des versions non stables, donc c'est à vos risques et périls si ça fonctionne mal ou pas du tout.


Dotclear addicted since 2004

Hors ligne

#4 2018-09-19 11:42:52

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : pb de js ?

Je sais, c'est un environnement de dev pour mes machins afin de remonter, également, des trucs.
Merci pour la réactivité.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map