Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2019-10-05 15:21:07

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Mise à jour impossible canal dev

Salut,
Impossible de mettre à jour dc vers la version Dotclear 2.16-dev-r201910011045 :

Erreur :

L'archive de Dotclear téléchargée semble être corrompue. Essayer de la télécharger à nouveau. Si le problème persiste essayer de mettre à jour manuellement .

Ça vient de chez moi ou de dc ?
Merci

Hors ligne

#2 2019-10-06 04:18:28

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Mise à jour impossible canal dev

Just to confirm, I had already this message with 2.15. Since 2.15, I had to remove 2.14 from the drive and then upload 2.15 as new installation.

Bing translate:
Juste pour confirmer, j'avais déjà ce message avec 2.15. Depuis 2.15, j'ai dû supprimer 2.14 du lecteur, puis télécharger 2.15 comme nouvelle installation.

Dernière modification par ben_griffith (2019-10-06 04:20:27)


I Dotclear.

Hors ligne

#3 2019-10-06 09:32:26

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Mise à jour impossible canal dev

C'est toujours le cas ? (je viens de relancer le build)

Is it still buggy? (I just relaunch the build)


Dotclear addicted since 2004

Hors ligne

#4 2019-10-06 11:35:57

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Mise à jour impossible canal dev

Impec. Merci.

Hors ligne

#5 2019-10-07 04:33:59

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Mise à jour impossible canal dev

@Franck.
I didn't try it yesterday since 2.15.1 also failed.
I quickly set up a 2.14.3 -> 2.15.2 and still have "my" problem, but seeing now the message again, it might not be the same what Pierre has got.

Bing:
Je n'ai pas essayé hier depuis 2.15.1 a également échoué.
J'ai rapidement mis en place un 2.14.3 -2.15.2 et ont encore "mon" problème, mais en voyant maintenant le message à nouveau, il pourrait ne pas être le même que Pierre a obtenu

Error:
The following files of your Dotclear installation have been modified so we won't try to update your installation. Please try to update manually.

    locales/en/help/core_plugins.html
    locales/en/help/core_dashboard.html
    locales/en/help/core_blog_new.html
    locales/en/help/core_users.html
    locales/en/help/core_search.html
    locales/en/help/core_update.html
    locales/en/help/core_blogs.html
    locales/en/help/core_blog_theme.html
    locales/fr/help/core_plugins.html
    locales/fr/help/core_update.html
    locales/fr/help/core_blogs.html
    locales/fr/help/core_blog_theme.html
    themes/berlin/img/icon_close.svg
    themes/berlin/img/icon_attachments.svg
    themes/berlin/img/icon_open-sidebar.svg
    themes/berlin/img/icon_feed.svg
    themes/berlin/img/icon_hamburger.svg
    plugins/maintenance/locales/en/help/maintenance.html
    plugins/maintenance/locales/fr/help/maintenance.html
    plugins/pages/locales/en/help/page.html
    plugins/pages/locales/en/help/pages.html
    plugins/pages/locales/fr/help/page.html
    plugins/pings/locales/en/help/pings.html
    plugins/pings/locales/fr/help/pings.html
    plugins/antispam/locales/en/help/filters.html
    plugins/dcCKEditor/js/ckeditor/lang/_translationstatus.txt
    plugins/dcCKEditor/js/ckeditor/skins/moono/dialog_ie.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor_iequirks.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/dialog_ie7.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/dialog_ie8.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor_gecko.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor_ie.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/dialog.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor_ie7.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor_ie8.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/dialog_iequirks.css
    plugins/dcCKEditor/js/ckeditor/skins/moono/editor.css
    plugins/dcCKEditor/js/ckeditor/plugins/a11yhelp/dialogs/lang/_translationstatus.txt
    plugins/dcCKEditor/js/ckeditor/plugins/specialchar/dialogs/lang/_translationstatus.txt
    plugins/dcCKEditor/js/ckeditor/plugins/templates/dialogs/templates.css
    plugins/dcCKEditor/js/ckeditor/contents.css
    plugins/aboutConfig/locales/en/help/help.html
    plugins/aboutConfig/locales/fr/help/help.html
    plugins/userPref/locales/en/help/help.html


I Dotclear.

Hors ligne

#6 2019-10-07 05:51:22

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Mise à jour impossible canal dev

You should install the fakeMeUp plugin in order to bypass this verification as I presume that you haven't modified in any way these files

The plugin is available here: http://plugins.dotaddict.org/dc2/details/fakemeup


Dotclear addicted since 2004

Hors ligne

#7 2019-10-08 03:37:50

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Mise à jour impossible canal dev

Hi Franck

First, I didn't see the plugin in Dashboard, and tried to update,which failed.

A backup file containing erroneous files has been generated at the following location: .../public/fmu_backup_20191008033238.zip.


Then I saw the plugin and enabled it.
I deleted the backup zip file in public folder.
Updated again from Dashboard and it worked.

But still, I wonder why this error appears in the first place. It worked all fine up to 2.14.


I Dotclear.

Hors ligne

#8 2019-10-08 06:27:57

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Mise à jour impossible canal dev

Let me know if this problem persists at the next update


Dotclear addicted since 2004

Hors ligne

#9 2019-10-08 08:30:07

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Mise à jour impossible canal dev

Tu peux essayer avec la version présente dans mon profil ?

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map