Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2020-04-28 10:03:51

hyperion66
Membre
Inscription : 2008-12-01
Site Web

commentsWikibar n'apparaît pas

Bonjour,

Je m'aperçois que je n'ai pas les icônes Comments Wikibar sur les commentaires alors que j'ai bien activé l'option (www.matosvelo.fr). Une idée ?

Hors ligne

#2 2020-04-28 10:21:24

birdy
Membre
Lieu : Azerat-Dordogne-Périgord
Inscription : 2008-03-14
Site Web

Re : commentsWikibar n'apparaît pas

Bonjour,
Dans les réglages du plugin, dans options avancées, Inclure l'amorce JS est bien coché ?


A migré de dotclear 1.2.8 vers dotclear 2.3 le 28 mai 2011. Il essaie maintenant de comprendre ce que dotclear 2 lui apporte de plus.

Hors ligne

#4 2020-04-29 06:50:31

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : commentsWikibar n'apparaît pas

Rajoute ça dans le <head> de ton thème :

<script src="{{tpl:BlogQmarkURL}}pf=util.js"></script>

Dotclear addicted since 2004

Hors ligne

#5 2020-04-29 07:28:09

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Hors ligne

#6 2020-04-30 10:05:46

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Re : commentsWikibar n'apparaît pas

Par contre, je remarque que si je rajoute cette ligne, ça influe apparemment sur le comportement de Google Analytics, en diminuant le nombre de visiteurs par 4 ou 5 !???

Dernière modification par hyperion66 (2020-04-30 10:07:08)

Hors ligne

#7 2020-04-30 10:21:53

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Re : commentsWikibar n'apparaît pas

Confirmation. Je viens de tester plusieurs fois, ça divise quasi par 5.
Hier, seulement 11000 visiteurs sur mon site alors qu'un article publié hier a été vu 55000 fois  : https://www.matosvelo.fr/index.php?post … te-comment

Je ne sais pas pourquoi ça fait ça.

Hors ligne

#8 2020-04-30 14:42:03

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Re : commentsWikibar n'apparaît pas

Pour confirmer ce que j'ai évoqué ci-dessus.
A gauche, hier, quand j'ai rajouté la ligne <script src="{{tpl:BlogQmarkURL}}pf=util.js"></script> évoquée par Franck.
A droite, ce matin, lorsque j'ai retiré cette ligne. On voit d'un coup que le trafic mesuré par Google Analytics est impacté.
https://www.matosvelo.fr/Util-js.jpg

Hors ligne

#9 2020-04-30 15:35:46

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : commentsWikibar n'apparaît pas

Je ne sais pas si le script est actif maintenant sur ton site, mais je vois un message d'erreur dans la console du navigateur :

ReferenceError: getData is not defined
<anonyme> https://www.matosvelo.fr/index.php?pf=googleTools/js/ga.js:9

Il y a semble-t-il un problème avec le script googleTools/js/ga.js

Peut-être faudrait-il utiliser le script de Google Analytics sans passer par le plugin (?)

Hors ligne

#10 2020-04-30 15:39:25

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Re : commentsWikibar n'apparaît pas

Je viens de supprimer le plugin, j'ai le code GA dans le head.

Hors ligne

#11 2020-04-30 15:42:27

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : commentsWikibar n'apparaît pas

Oui, et si le script était dans le head et aussi inséré par le plugin, il comptait peut-être 2 fois les visites ?

Maintenant l'erreur a disparu.

Hors ligne

#12 2020-04-30 15:57:07

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Hors ligne

#13 2020-04-30 16:00:26

hyperion66
Membre
Inscription : 2008-12-01
Site Web

Re : commentsWikibar n'apparaît pas

Apparemment, c'est mieux. En fait, j'avais le code inséré en manuel + le plugin. Et dans ce cas, je n'avais pas double comptabilisation, mais ça déconnait quand je mettais la ligne de code de Franck.
Désormais, uniquement le code en manuel + ligne de code de Franck, ça roule, je reste à 280/290 visiteurs actifs sur GA.

Merci

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map