Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2012-06-18 04:43:07

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Picture Show & Hybrid ; pb css...

Rubrique "Plugin" ou "Thème" allez savoir.... Les deux sont concernés ;o)
J'ai donc posté dans "Questions & aide" :

...et sur le billet de support du créateur de PS : http://dotclear.aeness.net/index.php?po … html#c1047

J'ai un problème d'affichage du widget "Dernière galerie" avec le thème "Hybrid (à voir sur http://bebr.fr) ; et je recherche l'emplacement du CSS pour corrigé cela, mais en vain...

Merci pour votre aide.

Dernière modification par bebr (2012-06-18 04:43:27)

Hors ligne

#2 2012-06-18 08:09:19

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Picture Show & Hybrid ; pb css...

Hello,

Je n'ai pas vu de widget Dernière Galerie sur ton blog.

Hors ligne

#3 2012-06-18 16:11:12

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Picture Show & Hybrid ; pb css...

Dans la barre "extra" au dessus du "footer" et intitulé "dernières photos"... Tu verras comme un petit décalage... ;o)

Hors ligne

#4 2012-06-18 19:42:04

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Picture Show & Hybrid ; pb css...

Spotted !

Essaye ça :

#lastGalleries .text h2 { margin-top: -10px; }

Hors ligne

#5 2012-06-19 13:05:43

bebr
Membre
Lieu : Roquefort-Les-Pins
Inscription : 2007-06-18
Site Web

Re : Picture Show & Hybrid ; pb css...

Merci Annso ;

J'ai légèrement changé les valeurs et rajouté un

 #lastGalleries .text { margin-left : -5px ; }

pour parfaire le tout.

Mais sans ton aide, je n'aurais jamais trouvé cette class ; même avec l'outil de Chrome, semblable à Firebug, que je n'utilise plus car il plante assez souvent sur ma petite configuration.
Merci beaucoup.
Cdlmt

Beb'R

Hors ligne

#6 2012-06-19 14:25:27

annso
Responsable de la machine à Twix
Lieu : Lyon
Inscription : 2006-03-05
Site Web

Re : Picture Show & Hybrid ; pb css...

Pas de soucis ! J'utilise aussi Chrome (ou plutôt Chromium), mais je n'ai jamais noté de soucis de perfs (mais ma machine de boulot ou persos ne sont pas ce qu'on peut appeler des petites configs...).

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map