Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2013-06-24 12:23:58

Kompozitor
Membre
Inscription : 2008-06-09
Site Web

Migration de Thème - Problème

Bonjour je viens de mettre à jour mon thème qui est basé sur Chestnut de Azork

J'ai des erreurs que je comprends pas !

Quelqu'un pourrait m'aider ?


Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 253

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 255

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/public/lib.urlhandlers.php on line 108

Warning: Cannot modify header information - headers already sent by (output started at /homez.150/kompozit/www/dotclear/themes/ChtiBonheur10/_public.php:733) in /homez.150/kompozit/www/dotclear/inc/libs/clearbricks/common/lib.http.php on line 278


De plus, tous les caractères accentués ne s'affichent pas correctement... snif

Hors ligne

#2 2013-06-24 12:28:53

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Migration de Thème - Problème

Bonjour,

Tu nous donnes le n° de version du thème ?
Pas de pb d'accents depuis mon firefox.

Dernière modification par pierrevg (2013-06-24 12:34:02)

Hors ligne

#3 2013-06-24 12:38:12

Kompozitor
Membre
Inscription : 2008-06-09
Site Web

Re : Migration de Thème - Problème

Ha, c'est la version 1.0 du thème, a dernière.
En fait il y avait des caractères spéciaux cachés, j'ai fait le ménage dans le fichier et ça a l'air de marcher !
Tu pourrais vérifier ?

Merci d'avoir répondu si vite ^^

Hors ligne

#4 2013-06-24 12:44:17

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Migration de Thème - Problème

Ok pour moi, je n'évoque pas la tétrachiée d'erreurs de code qui mettent la validation w3c à mal... :p

Hors ligne

#5 2013-06-24 12:52:16

Kompozitor
Membre
Inscription : 2008-06-09
Site Web

Re : Migration de Thème - Problème

Bin, moi jsuis pas développeur, souvent je copie-colle, où j'installe...

Hors ligne

#6 2013-06-24 13:02:28

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Migration de Thème - Problème

Ben, tu peux apprendre, tu sais, c'est possible... ;)

Hors ligne

#7 2013-06-24 13:14:45

Kompozitor
Membre
Inscription : 2008-06-09
Site Web

Re : Migration de Thème - Problème

la plupart des trucs que j'ai, c'est des trucs que j'ai installé, fournis sur le lab ou sur dot addict... Ce n'est pas la première fois que nous avons cette discussion d'ailleurs ;)

Hors ligne

#8 2013-06-24 14:11:54

pierrevg
Membre
Inscription : 2005-04-13
Site Web

Re : Migration de Thème - Problème

Je suis constant ;)

Hors ligne

#9 2013-06-24 18:12:06

Dsls
Modérateur couteau-suisse
Inscription : 2004-11-18
Site Web

Re : Migration de Thème - Problème

ton _public.php commence bien par <?php, sans rien avant, pas même un espace, ni un retour chariot ?


Dyslexics have more fnu!

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map