Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2016-02-24 05:42:11

Mirovinben
M comme Mathusalem
Lieu : Dole (Jura)
Inscription : 2007-02-06
Site Web

Niveau de compatibilité Dotclear 2.9 avec PHP 5.2

La prochaine version de dotclear impose une version PHP égale ou supérieure à la 5.3 et je ne suis pas sûr de pouvoir installer Dotclear 2.9 dès sa diffusion vu que le PHP de mon serveur en ligne est encore en v5.2 et qu'il me faudrait tout déménager pour bénéficier d'une 5.3, voire 5.5.

Ceci m'amène à vous poser deux questions :

-1- existe-t-il un outils qui permet de détecter et lister des pages incompatibles avec telle ou telle version de PHP ?
-2- quelles sont les fichiers de la 2.9 qui ne fonctionneront plus du tout ou plus aussi bien sous PHP 5.2 ?

Merci d'avance

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map