Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2016-08-17 22:44:07

ceciile
Membre
Lieu : France
Inscription : 2016-08-17
Site Web

Erreur lors du lancement de dotclear*-loader.php

Bonjour

J'ai un blog sous dotclear 2 qui n'est plus vraiment actif ! (dernier billet le 20/08/2015...)
J'ai fait la mise à jour vers la 2.10.1 et je me suis aperçue à cette occasion qu'il avait été piraté. Mon hébergeur (easy-hebergement.fr) m'a dit de supprimer le code et de réinstaller le CMS et tous les plugins pour avoir du code propre.

Donc j'ai tout téléchargé en local pour avoir une sauvegarde, et sur mon serveur, j'ai supprimé les répertoires Dotclear et Communs.
J'ai téléchargé les fichiers dotclear-loader.php et dotclear2-loader.php (selon le lien utilisé pour charger le fichier, on a l'un ou l'autre, ils sont un peu différents l'un de l'autre) et je les ai mis sur mon serveur via ftp en mode binaire.

Quand je mets l'adresse http://chez.zorette.net/dotclear-loader.php (ou http://chez.zorette.net/dotclear2-loader.php), j'ai le message :
"Something went wrong ...
An error occurred while grabbing the necessary files to go on."
(avec ou sans lien vers la doc en anglais, toujours selon le loader utilisé)

Je vais être obligée de faire l'install à la main ?
c'est un problème pour trouver le "latest.zip" ou "latest-2.0.zip" (selon le loader) ? c'est un autre problème ? ça ne peut pas être le fait que j'ai encore les tables dans ma base de données : je ne lui ai pas encore donné le mot de passe pour s'y connecter.

Dernière modification par ceciile (2016-08-17 22:53:56)

Hors ligne

#2 2016-08-18 08:35:11

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Bonjour,

Le bon fichier de chargement est dotclear-loader.php, soit celui dont le lien est fourni sur cette page → https://fr.dotclear.org/download
(aka https://download.dotclear.org/loader/do … oader.php)

Sinon l'installation pose problème en effet. On va regarder ce qui se passe…


Dotclear addicted since 2004

Hors ligne

#3 2016-08-18 10:24:38

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Le fichier dotclear-loader.php a été corrigé pour tenir compte du passage en HTTPS du serveur Dotclear.

Ça devrait être bon maintenant (penser à vider le cache du navigateur avant de le re-télécharger)


Dotclear addicted since 2004

Hors ligne

#4 2016-08-19 19:22:15

ceciile
Membre
Lieu : France
Inscription : 2016-08-17
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Merci beaucoup, ça fonctionne.

Dernière modification par ceciile (2016-08-19 19:22:51)

Hors ligne

#5 2016-08-20 06:02:26

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

ceciile a écrit :

Merci beaucoup, ça fonctionne.

Tant mieux, par contre tu as quelques billets avec des images Spam (et des liens vers de plus grandes résolutions qui renvoient vers des trucs bizarres). Tu devrais faire le ménage aussi côté médiathèque.


Dotclear addicted since 2004

Hors ligne

#6 2016-08-20 19:06:03

ceciile
Membre
Lieu : France
Inscription : 2016-08-17
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Franck a écrit :
ceciile a écrit :

Merci beaucoup, ça fonctionne.

Tant mieux, par contre tu as quelques billets avec des images Spam (et des liens vers de plus grandes résolutions qui renvoient vers des trucs bizarres). Tu devrais faire le ménage aussi côté médiathèque.

Oui, merci, c'est réglé. Ca venait d'un changement d'URL que j'avais oublié de modifier dans les posts (c'était chez-zorette.net alors que maintenant, c'est chez.zorette.net. Il faut voir la différence !). J'avais gardé l'ancienne URL quelques années, et je n'en suis plus propriétaire depuis quelques mois. Ca a probablement été récupéré, ou au moins utilisé par ceux qui ont mis ces trucs bizarres.

Il me reste à remettre tous les plugins et la configuration d'avant...

Hors ligne

#7 2016-08-29 08:25:02

Zebu
Membre
Lieu : Paris/Tana/Kyoto/Etc
Inscription : 2015-03-05
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Bonjour,
Pour simple information, la page d'installation (la première que l'on voit lorsqu'on effectue un champ de recherche sur google) ne mets pas non plus le bon lien de téléchargement ... donc avec dotclear2-loader.php.

https://fr.dotclear.org/documentation/2.0/admin/install


Newbie DotClear (Oct. 2014) ----> Fan en devenir de l'outil made-in-French
http://midnightTana.org (En "reconstruction ... C'est un peu la Bamboula, veuillez m'excuser ...)
PS: Précision de mon environnement : Mac OS 10.9.5 et 10.6.8 (Je l'aurais fait sur un PPC si j'avais pu ... peut être un jour).
Migration peut être depuis FreeBsd.

Hors ligne

#8 2016-08-31 21:34:36

Tomek
Moderator
Inscription : 2006-04-12
Site Web

Re : Erreur lors du lancement de dotclear*-loader.php

Zebu a écrit :

Bonjour,
Pour simple information, la page d'installation (la première que l'on voit lorsqu'on effectue un champ de recherche sur google) ne mets pas non plus le bon lien de téléchargement ... donc avec dotclear2-loader.php.

https://fr.dotclear.org/documentation/2.0/admin/install

Merci, c'est corrigé !

Et comme c'est un wiki, tu aurais aussi pu le faire. :-)

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map