Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2016-09-13 07:43:08

OlympusMons
Membre
Inscription : 2016-06-26

Turn off responsiveness of berlin theme?

Is there any way to turn off the responsiveness of the berlin theme? I just can't get it to work the way I want :/

Hors ligne

#2 2016-09-13 09:35:20

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Turn off responsiveness of berlin theme?

1. You should create a child theme of the Berlin one, in order to keep intact your modifications during next updates of Dotclear, as Berlin will also be updated during this process.

2. For this child theme you will have to remove (or comment) the CSS directives for the mediaqueries, they all begin with @media … { } in the style.css file. You may also modify (in the same way) the SASS/Compass files (in scss/partials folder) and recompile the style.css file


Dotclear addicted since 2004

Hors ligne

#3 2016-09-13 10:30:27

OlympusMons
Membre
Inscription : 2016-06-26

Re : Turn off responsiveness of berlin theme?

I removed all the @media and indeed the website became static. Unfortunately not the way I wanted. How can I get the sidebar from being below to be on the side?

See here: http://ericisaksson.se/blogg/index.php?

Hors ligne

#4 2016-09-15 08:10:44

OlympusMons
Membre
Inscription : 2016-06-26

Re : Turn off responsiveness of berlin theme?

Not easily doable? =(

Hors ligne

#5 2016-09-15 15:01:24

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : Turn off responsiveness of berlin theme?

It is possible, but it will require to build some more CSS rules, and I am afraid you would then get back to its normal behaviour...

Could you explain what you meant exactly by "I just can't get it to work the way I want"?

Hors ligne

#6 2016-09-16 19:31:03

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Turn off responsiveness of berlin theme?

Could you please tell us more about your system and monitor size and resolution? I noticed it in your other comment that you mentioned you have to use the browser view 75% to get the sidebar on the side. This sounds to me that you work with a resolution of 200% in your system settings to increase font and icons. This is what often people with high-resolution monitors do. Maybe you have a bit a mess with your system settings.


I Dotclear.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map