Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-03-21 19:46:33

crossgolf_rebel
Membre
Inscription : 2016-01-26

Update auf PHP 7.0.20 bringt Fehler - ERLEDIGT

Hallo, wir wollten die PHP Version 7.0.20 aktiv schalten doch leider ist die Webseite danach nicht mehr erreichbar.
Hat jemand die 7.0. schon im Einsatz oder weiß woran es liegen kann?

Dernière modification par crossgolf_rebel (2018-03-23 10:01:12)

Hors ligne

#2 2018-03-23 09:48:47

crossgolf_rebel
Membre
Inscription : 2016-01-26

Re : Update auf PHP 7.0.20 bringt Fehler - ERLEDIGT

Gelöst

die Umstellung auf die PHP-Version 7.0 ist nun abgeschlossen. Es lag an der Verbindung von DotClear zu der Datenbank.

Technische Details:
Die Konfiguration war so eingestellt, dass die Datenbank auf die Adresse 127.0.0.3 erreicht wurde. Dieser Zugang entspricht dem alten Zugriffsmodell der 4er Versionen von PHP (mysql_connect). In der Version 5 wurde diese Zugangsart noch aus Gründen der Abwärtskompatibilität noch mitgeschleift und ab der Version 7.0 nun endgültig abgeschafft.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map