Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-07-07 20:05:56

Tin
Membre
Lieu : Suisse
Inscription : 2016-04-08
Site Web

Small issue with Theme Berlin

Hi

I just upgraded to recent version of dotclear. Now I have a little problem with the theme Berlin. I did i little change so that on very page the posts are displayed in whole lenght.

So I added an edited __layout.html. On the first page this works perfectly now - but not on page 2 and further - the change was done also for page 2 an further

<!-- # Next pages -->
<tpl:SysIf current_mode="!default">
	{{tpl:include src="_entry-full.html"}}
	</tpl:SysIf>

What is wrong?


Salutations / best regards
Tin

Hors ligne

#2 2018-07-08 04:45:28

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Small issue with Theme Berlin

Hello Tin

After you have changed the ___layout.html as seen below, please click on home.html and save this page, too. No need to change there something.
After saving the home.html, it should display also articles on following pages in full length.

It's part of an enhancement request (or bug report), which I had once reported and Franck confirmed this. Obviously, it can't be changed that fast.


<!-- # First page -->
<tpl:SysIf current_mode="default">
<tpl:LoopPosition start="1" length="1">
{{tpl:include src="_entry-full.html"}}
</tpl:LoopPosition>

<tpl:LoopPosition start="2">
{{tpl:include src="_entry-full.html"}}
</tpl:LoopPosition>
</tpl:SysIf>

<!-- # Next pages -->
<tpl:SysIf current_mode="!default">
{{tpl:include src="_entry-full.html"}}
</tpl:SysIf>

I Dotclear.

Hors ligne

#3 2018-07-08 07:56:02

Tin
Membre
Lieu : Suisse
Inscription : 2016-04-08
Site Web

Re : Small issue with Theme Berlin

[solved]

Oh yes - the re-saving of home.html fixed the problem - thanks a lot.


Salutations / best regards
Tin

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map