Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2018-09-26 11:54:22

RaVlaNa
Membre
Inscription : 2018-03-17

Problems with Socialshare (Twitter)

Hello,
I am having problems with the Twitter part of Socialshare.
I use the latest versions of both Dotclear and Socialshare.

Every time I share a post on my blog via Twitter, the Tweet sends the user to my blog, but on the blog I get a 404 error saying the page (post) in question cannot be found.
Apart from that, everything is correct, I am sent to the right address, the blog displays correctly, but the post does not show up.

Any idea what I can do about this?

Thanks in advance.

Hors ligne

#2 2018-09-26 12:20:32

Franck
Footer de merde
Lieu : Paris
Inscription : 2004-11-09
Site Web

Re : Problems with Socialshare (Twitter)

Hi,

Could you give us the URL of your blog in order to test it?


Dotclear addicted since 2004

Hors ligne

#3 2018-09-26 12:42:41

RaVlaNa
Membre
Inscription : 2018-03-17

Re : Problems with Socialshare (Twitter)

Yes, although I was just going to change or delete this post, it does not seem to be Socialshare, it seems to be the blog itself.
No idea why this happens, but every time I post a new entry, the post shows on the opening page, and it shows on the actual page when you click on the title, but when you enter the full title in a browser: https://www.vlaamseradio.tk/dotcl/post/ … hebben-aub you get "Document not found".
The URL is https://www.vlaamseradio.tk/dotcl/

Thank you for your reply.

Hors ligne

#4 2018-09-30 07:38:39

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

Re : Problems with Socialshare (Twitter)

/dotcl/post/2018/09/26/Denk-aan-degenen-die-het-moeilijk-hebben-aub


Please check your .htaccess file and search here for Pretty URL. We had this topic several times before.

Dernière modification par ben_griffith (2018-10-01 01:57:17)


I Dotclear.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map