Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2020-11-21 05:56:06

ben_griffith
Membre
Lieu : Wiltshire
Inscription : 2009-09-28

DC2.18 - Theme support has changed?

Please try the following steps if you also get them.

Issue 1: Upload Theme "No notice message"

1. Create a new mysqli database
2. Upload the fresh, clean 2.18 installer files (zip)
3. Download any theme from the Extend page
4. In Blog Appearance, go to Install or manually upgrade and import the theme.
Result: "No notice message" error is given and theme is not immediately listed.


Issue 2: I noticed is that this doesn't seem to be supported any longer:

<!-- # Entry with an excerpt -->
<tpl:EntryIf extended="1">
<div class="post-content">{{tpl:EntryExcerpt}}</div>
<p class="read-it"><a href="{{tpl:EntryURL}}"
title="{{tpl:lang Continue reading}} {{tpl:EntryTitle encode_html="1"}}">{{tpl:lang Continue
reading}}</a><span class="readmore-ellipsis">...</span></p>
</tpl:EntryIf>

1. in DC2.18, have a theme that uses this code in __layout.html
2. Have a Post without excerpt.
Result: You should only see the post-tile, post-info and post-content
3. Add now a line in Excerpt and save
Result: Only the Excerpt line is visible
4. Go back to the Post and take out the Excerpt line and save
Result: the entire post-content is no longer displayed.

Dernière modification par ben_griffith (2020-11-22 09:14:06)


I Dotclear.

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map