Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2021-01-23 16:38:16

PiT
Membre
Lieu : Cité des Géants
Inscription : 2006-03-16
Site Web

[résolu] J'ai cassé ma super administration en ajoutant un deuxième…

bonjour,

j'ai un blog (https://namok.be/blog) fonctionnel depuis plusieurs années. j'y ai un compte "user" et un compte "super admin".

aujourd'hui, j'ai eu la bonne idée de cliquer sur "ajouter un blog" avec un nom de domaine inexistant. (oui je sais). j'ai créé le blog, un user et ensuite j'ai cliqué sur ce nouveau blog dans la liste des blogs. depuis mon interface d'admin est vide :-( que faire ?

- mon blog (default) est visible  (c'est bien)
- je peux me connecter en user à l'admin de ce blog (c'est bien)
- lorsque je me connecte à l'admin en "super admin", la page est vide (c'est pas bien).

je voudrais récupérer mon interface en super admin et supprimer ce second blog qui ne me sert pas.

j'ai un accès ftp à l'hébergement (chez ovh)

toute aide est bienvenue…

merci.

Dernière modification par PiT (2021-01-24 14:41:25)


Je me prénomme Pierre, on m'appelle PiT et je signe Pinkilla
http://blog.namok.be  @pinkilla

Hors ligne

#2 2021-01-23 19:26:39

nanart
Membre
Lieu : Roubaix
Inscription : 2007-08-19

Re : [résolu] J'ai cassé ma super administration en ajoutant un deuxième…

bonjour,
J'ai pas bien compris (y compris "non de domaine inexistant")
Peut-être un peu plus d'explications quant au comment vous avez fait....

Sinon, en principe, le mode multiblog c'est un peu plus compliqué que "créer un nouveau blog" depuis l'interface admin...
Y compris si vous avez un fichier htaccess qui filtre les urls...

Sauf erreur de ma part, l'ajout d'un blog entraine des modifications dans la base de données
1er réflexe avant toute modif... sauvegarder la bdd !!!

Après, le premier examen/constat à faire est: sous quel blog je suis ?
cf-> interface admin/bannière du haut/blogs/menu déroulant
Si vous pouvez accéder au blog par defaut (son nom) en le choisissant dans la liste, ça devrait coller; y compris pour supprimer le nouveau


Dernière version stable Dotclear sur wampserver et chez ovh
Versions testing & unstable en local
https
php: 5.6.40 & 7.3.5

Hors ligne

#3 2021-01-24 14:38:39

PiT
Membre
Lieu : Cité des Géants
Inscription : 2006-03-16
Site Web

Re : [résolu] J'ai cassé ma super administration en ajoutant un deuxième…

bonjour,

quand je dis "nom de domaine inexistant" c'est parce que j'ai choisi example.org (par exemple), un domaine pour lequel je n'ai pas accès au dns. lorsque j'ai voulu basculer sur ce nouveau blog, comme le nom de domaine n'existe pas, j'ai une page blanche… MAIS en ce début d'après-midi, je réessaie la connexion en tant que super admin… et le problème est résolu (j'avais pourtant vider le cache du navigateur).

j'ai supprimé le deuxième blog et tout est rentré dans l'ordre.

merci d'avoir pris la peine de me répondre.


Je me prénomme Pierre, on m'appelle PiT et je signe Pinkilla
http://blog.namok.be  @pinkilla

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map