Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2021-02-07 09:19:57

Pollux32
Membre
Inscription : 2021-02-07

Les commentaires ne sont pas enregistrés

Bonjour,

J'avais encore une version d'il y a un an lorsque que j'ai remarqué que les commentaires proprement dits n'étaient pas enregistrés, mais bien les noms et adresses mail.
J'ai fait la mise à jour de la 2.18, toujours le même problème...

Bien à vous

Hors ligne

#2 2021-02-07 12:20:55

je-mattarde
Membre
Lieu : Au bistrot
Inscription : 2011-07-29
Site Web

Re : Les commentaires ne sont pas enregistrés

Bonjour Pollux, peux tu apporter des éléments supplémentaires : thème utilisé, url de ton blog, le paramétrage du blog (Méthode de lecture de l'URL, bibliothèque jquery activée dans la section Paramètres du blog,...)


Gilles

Hors ligne

#3 2021-02-08 09:59:11

Pollux32
Membre
Inscription : 2021-02-07

Re : Les commentaires ne sont pas enregistrés

Bonjour et merci du retour,

À noter que les commentaires fonctionnent sur le blog de test sur mon PC (WampServer 3.1.9)

https://cambier.eu/ubicomp/

Le thème de base est Wellington, mais avec un CSS revisité
La méthode de lecture est QUERY_STRING
La bibliothèque jquery est bien activée

Hors ligne

#4 2021-02-08 16:13:51

je-mattarde
Membre
Lieu : Au bistrot
Inscription : 2011-07-29
Site Web

Re : Les commentaires ne sont pas enregistrés

Active temporairement un thème non modifié : Blowup, Berlin ou Ductile livrés avec la version 1.8
et vérifie que tu peux envoyer des commentaires avec ces moutures. Si c'est le cas, il faudra te pencher sur les modifications que tu as apporté à ton thème.


Gilles

Hors ligne

#5 2021-02-15 08:03:34

Pollux32
Membre
Inscription : 2021-02-07

Re : Les commentaires ne sont pas enregistrés

Cela ne change pas, tout est enregistré, sauf le commentaire proprement dit

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map