Dotclear

Vous n'êtes pas identifié(e).

Annonce

#201 2020-09-06 16:29:00

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : [Thème Grayscale] support et discussion

Bonjour

ok, le thème est Simple Grayscale, il semble à jour

Lorsqu'on regarde ton blog, il y a des erreurs dans la console web du navigateur, disant que la bibliothèque javascript jQuery n'a pas été trouvée. Effectivement, dans le code source de ta page d'accueil, le lien vers le fichier renvoie un fichier vide :
 

<script type="text/javascript" src="http://accessit.be/index.php?pf=jquery/2.2.4/jquery.js"></script>

ce qui n'est pas normal. Vérifie que tu as bien le fichier jquery.js dans le dossier dotclear/inc/js/jquery/2.2.4/ et qu'il n'est pas vide

Aussi, quelle est ta version de dotclear ? Et as-tu, dans les paramètres du blog, la possibilité de changer de version pour jQuery ? Si oui essaie avec une version plus récente

Hors ligne

#202 2021-06-10 14:16:23

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : [Thème Grayscale] support et discussion

Le thème Grayscale passe en version 2.0. C'est une refonte complète basée sur la récente version 5 de Bootstrap.

Un configurateur permet d'afficher soit la même image de fond sur toutes les pages, comme auparavant, soit une image aléatoire à chaque chargement de page.

Hors ligne

#203 2021-08-02 09:54:11

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : [Thème Grayscale] support et discussion

La version 2.2 de Grayscale est disponible sur Dotaddict. Cette version ne modifie pas grand chose côté public, mais le configurateur a été beaucoup amélioré. Il permet maintenant de choisir l'image de fond (en haut de page), qui peut être :

- la même image pour tout le blog
- une image aléatoire (une idée et du code de Lomalarch) parmi 6 proposées
- si le plugin Featured Media est installé, l'image à la une pour les billets

Le configurateur permet aussi de personnaliser les liens vers les médias sociaux (en bas de page).

Note importante : la fonctionnalité permettant de choisir les images depuis la médiathèque ne fonctionne qu'avec la version 2.19 de dotclear, qui prend en compte le behavior adminPopupMedia pour les thèmes. Il faudra donc patienter quelques jours encore pour l'utiliser...

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map