Dotclear

Vous n'êtes pas identifié(e).

Annonce

#1 2021-09-14 13:36:06

Caro68
Membre
Inscription : 2021-09-14

Problème de migration de site vers Gandi

Bonjour,

Je ne suis pas une informaticienne, je suis une simple commerçante et fondatrice de la société NaturÔpoil mais suite à l'arrêt de NERIM, mon ancien hébergeur, j'ai dû tout rapatrier vers GANDI, sans rien n'y connaître. J'y travaille depuis cet été, j'apprends seule, et je pensais enfin y arriver en tapant l'adresse de ma société.. quand bim voilà le résultat :
"Cette page ne fonctionne pas Impossible de traiter cette demande via www.naturopoil.com à l'heure actuelle.
HTTP ERROR 500"

Tout était ok, changement de nom de domaine de Bookmyname vers Gandi... création d'une instance chez Gandi avec les mails (eux sont ok)... Mais au moment d'importer ma base de données, ça n'a rien donné... Mon site/blog date de 2007, il a été conçu à l'époque par un informaticien indépendant qui n'exerce plus. Chez Gandi, ils ne m'ont pas demandé si la migration de mon site supporterait le choc... Je tournais avec Dotclear 1.2.7 je pense ? En tout cas j'ai trouvé un LISEZMOI.txt qui indique ceci =
"DotClear 1.2.7
==========
Installation
------------
* Pré-requis
DotClear fonctionne chez les hébergeurs supportant PHP 4.1 minimum et MySQL.
Le module XML de PHP doit être présent
* Installation.........."

Est-ce que ça veut dire que je n'ai pas eu d'autres mises à jour Dotclear faite pour mon blog ? c'est ça qui bloque ?

Voilà ce que Gandi me répond =
"...si la version de votre site est effectivement en version 1.2.7, cela va être compliqué pour finaliser  celle ci.
Cette version est sortie en 2007, il y a quasiment 15 ans. Elle n'est clairement plus compatible avec les versions actuelles que des langages ou moteur de bases de données utilisées actuellement.
Un CMS tel que Dotclear ou Wordpress doit être mis à jour régulièrement, pour bénéficier de nouvelles fonctionnalités, pour corriger des bugs ou des failles de sécurité et pour être compatible avec des langages ou moteur de bases de données, ici PHP et Mysql, qui eux aussi montent en version.
Il vous faut mettre à jour Dotclear pour utiliser votre hébergement Simple Hosting, notez que cela sera le cas chez tout les hébergeurs web.
Votre ancien hébergeur proposait des versions obsolètes de PHP et Mysql.
Gandi fournit les ressources de votre hébergement, mais nous ne fournissons pas de solution d'infogérance."

Je ne sais plus par quel bout attaquer... Le 30/0/2021 NERIM supprime tout... Je ne sais même pas si j'ai encore qqch à migrer ou sauvegarder ou je ne sais quoi encore...
Je me connectais autrefois pour modifier mes textes du blog via www.naturopoil.com/admin mais plus rien ne marche...
J'espère que vous pourrez m'aiguiller :-)

Hors ligne

#2 2021-09-14 14:08:54

Philippe
Stagiaire
Lieu : Toulon
Inscription : 2004-06-13
Site Web

Re : Problème de migration de site vers Gandi

Si l'ancien blog chez Nerim fonctionne encore, il est possible d'exporter le dotclear 1.2.7 puis de l'importer chez le nouvel hébergeur. Cette page de la documentation explique comment s'y prendre.

Si l'ancien blog ne fonctionne plus, mais que vous avez une sauvegarde, il doit être possible de l'importer sur une installation locale type Wamp (sous Windows) ou Xampp (Windows, MacOS ou Linux).

Hors ligne

Vous n'êtes pas identifié(e).

Pied de page des forums

Sites map